View Issue Details

IDProjectCategoryView StatusLast Update
12763Bug reports[All Projects] Installationpublic2017-10-20 20:55
ReporterpmonstadAssigned ToLouisGac 
PrioritynoneSeveritycrash 
Status closedResolutionfixed 
Product Version3.0.0-beta.x 
Target VersionFixed in Version3.0.0-beta.x 
Summary12763: error 500 after upgrading from 2.72 to 3.0.0 beta
DescriptionThe beta version was available from ComfortUpdate. After upgrading an error 500 shows up when accessing the admin interface. I run PHP 5.4.35. No warning was shown when upgrading.
TagsNo tags attached.
Complete LimeSurvey version number (& build)2.72.0->3.0.0 beta (10.10.17)
I will donate to the project if issue is resolvedNo
Browserall
Database & DB-VersionMysql centos 6
Operating System (Server)centos 6
Webserver software & versionapache
PHP Version5.4.35

Activities

markusfluer

markusfluer

2017-10-12 18:12

developer   ~44636

We will enhance the update procedure to be able to discern the minimum php version in the future
pmonstad

pmonstad

2017-10-12 18:16

updater   ~44637

So the problem is outdated php? Until this has been fixed (php check in update procedure) there should not be any possibility to update via comfortupdate. Too simple to mess things up, which I did. Not a big issue here as I did it on my test server.
c_schmitz

c_schmitz

2017-10-20 20:55

administrator   ~44772

The updater record is now properly set to check for the correct PHP version on ComfortUpdate.

Issue History

Date Modified Username Field Change
2017-10-11 12:31 pmonstad New Issue
2017-10-12 18:12 markusfluer Note Added: 44636
2017-10-12 18:12 markusfluer Assigned To => LouisGac
2017-10-12 18:12 markusfluer Status new => assigned
2017-10-12 18:16 pmonstad Note Added: 44637
2017-10-20 20:55 c_schmitz Status assigned => closed
2017-10-20 20:55 c_schmitz Resolution open => fixed
2017-10-20 20:55 c_schmitz Fixed in Version => 3.0.0-beta.x
2017-10-20 20:55 c_schmitz Note Added: 44772