View Issue Details

IDProjectCategoryView StatusLast Update
12762Bug reports[All Projects] Otherpublic2017-10-25 11:12
ReportertammoAssigned Tomarkusfluer 
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.0.0-beta.x 
Target Version3.0Fixed in Version3.0.0-beta.x 
Summary12762: Consistent position of labels above fields
DescriptionPlease keep positioning of labels consistently above the field for better behavious in respodent screens and for better looks.

In the screen for template options the labels are currently placed before the fields, while on other screens they are above the fields.
Steps To ReproduceSe attached image.
TagsNo tags attached.
Complete LimeSurvey version number (& build)3.0 git
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionMySQL
Operating System (Server)W10
Webserver software & versionXAMPP
PHP Version5.5.30

Activities

tammo

tammo

2017-10-11 11:07

developer  

LimeGit.png (46,908 bytes)
LimeGit.png (46,908 bytes)
markusfluer

markusfluer

2017-10-12 14:56

developer   ~44611

The template options can be configured separately from the main system the page is to show the power of the new template system.
It is even possible to completly define the options page differently from the rest of the design.

But, you are right, iot should be given the same design, since it is LimeSurveys own default template
tammo

tammo

2017-10-12 15:03

developer   ~44612

Did not know that, but I guess you developers should give a educating example... ;-)
markusfluer

markusfluer

2017-10-12 15:03

developer   ~44614

Fix committed to develop branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=24078
c_schmitz

c_schmitz

2017-10-25 11:12

administrator   ~44842

3.0.0-RC1 Build 171025 released

Related Changesets

LimeSurvey: develop 8048f5f3

2017-10-12 15:03:11

markusfluer

Details Diff
Fixed issue 12762: Consistent position of labels above fields
mod - templates/default/options/options.twig Diff File

Issue History

Date Modified Username Field Change
2017-10-11 11:07 tammo New Issue
2017-10-11 11:07 tammo Status new => assigned
2017-10-11 11:07 tammo Assigned To => markusfluer
2017-10-11 11:07 tammo File Added: LimeGit.png
2017-10-12 14:56 markusfluer Note Added: 44611
2017-10-12 15:03 tammo Note Added: 44612
2017-10-12 15:03 markusfluer Changeset attached => LimeSurvey develop 8048f5f3
2017-10-12 15:03 markusfluer Note Added: 44614
2017-10-12 15:03 markusfluer Resolution open => fixed
2017-10-12 15:04 markusfluer Status assigned => resolved
2017-10-12 15:04 markusfluer Fixed in Version => 3.0.0-beta.x
2017-10-25 11:12 c_schmitz Note Added: 44842
2017-10-25 11:12 c_schmitz Status resolved => closed