View Issue Details

IDProjectCategoryView StatusLast Update
12577Bug reports[All Projects] Survey designpublic2018-05-25 11:30
ReporterVCmarcelAssigned Todominikvitt 
PriorityhighSeveritytweak 
Status closedResolutionunable to reproduce 
Product Version2.59.x 
Target VersionFixed in Version 
Summary12577: No warning or error when a participant will upload a file which is bigger than allowed
DescriptionWhen I choose the question type "file upload" and set the max filesize for example to 50 000 kByte, the user won't get an error message when he is trying to upload a file with 51 000 kByte. During the upload process, the button says "Lade hoch..." and after a few seconds/minutes it stats saying "Datei hochladen" without an error.
Steps To Reproduce1. Choose question type "file upload"
2. Set max value to X kByte
3. Try to upload a file which exceeds your choosen kByte value
4. No error will occur!
TagsNo tags attached.
Complete LimeSurvey version number (& build)2.59.0+170115
I will donate to the project if issue is resolvedNo
BrowserMozilla Firefox ESR 52.2.1
Database & DB-Version5.6.23
Operating System (Server)Windows Server 2003 Standard Edition Service Pack 2
Webserver software & versionMicrosoft IIS 6.0
PHP Version5.4.30

Activities

VCmarcel

VCmarcel

2017-08-15 16:31

reporter   ~44302

Kann geschlossen werden! Fehler ist in der neuen Version 2.67.3+170728 nicht mehr vorhanden!
dominikvitt

dominikvitt

2018-05-23 18:14

developer   ~47793

Bug can't be reproduced, it was fixed in the meantime.
c_schmitz

c_schmitz

2018-05-25 11:30

administrator   ~47815

Version 3.8.1+180524 released

Issue History

Date Modified Username Field Change
2017-08-08 14:29 VCmarcel New Issue
2017-08-15 16:31 VCmarcel Note Added: 44302
2018-05-23 11:56 LouisGac Assigned To => LouisGac
2018-05-23 11:56 LouisGac Status new => assigned
2018-05-23 12:52 LouisGac Assigned To LouisGac => dominikvitt
2018-05-23 12:52 LouisGac Priority none => high
2018-05-23 18:14 dominikvitt Status assigned => resolved
2018-05-23 18:14 dominikvitt Resolution open => unable to reproduce
2018-05-23 18:14 dominikvitt Note Added: 47793
2018-05-25 11:30 c_schmitz Note Added: 47815
2018-05-25 11:30 c_schmitz Status resolved => closed