View Issue Details

IDProjectCategoryView StatusLast Update
12406Bug reports[All Projects] Data Entry (non public)public2017-05-17 13:55
ReporterpheissAssigned To 
PrioritynoneSeverityminor 
Status newResolutionopen 
Product Version2.64.x 
Target VersionFixed in Version 
Summary12406: Group filter selection gets lost after deleting a question from the question list
DescriptionThe group filter loses its selection after selecting a group and deleting a question from the group (see attached screenshot).
Steps To Reproduce1. Login as LimeSurvey admin
2. Select a disabled survey which contains more than 1 question group
3. Click on "List question"
4. Select a group in the "group" dropdown to filter the list
5. Delete a question by clicking on one of the trash-icons in the list
6. Error: The group is no longer selected and all questions are listed again

-> To manually fix this you have to select the group again which can be very annoying, if you want to delete more than only one question
TagsNo tags attached.
Complete LimeSurvey version number (& build)2.64.4+170330
I will donate to the project if issue is resolvedYes
BrowserAll
Database & DB-VersionMySQL (not relavant)
Operating System (Server)Linux (not relavant)
Webserver software & versionApache (not relavant)
PHP Version7 (not relavant)

Activities

pheiss

2017-05-17 13:55

reporter  

filter_list.png (87,944 bytes)
filter_list.png (87,944 bytes)

Issue History

Date Modified Username Field Change
2017-05-17 13:55 pheiss New Issue
2017-05-17 13:55 pheiss File Added: filter_list.png