View Issue Details

This bug affects 1 person(s).
 0
IDProjectCategoryView StatusLast Update
09784Bug reportsImport/Exportpublic2015-07-18 01:20
Reportermfaber Assigned Tomfaber  
PrioritynormalSeveritypartial_block 
Status closedResolutionduplicate 
Product Version2.06+ 
Target Version2.06+ 
Summary09784: fatal error "clas limesurvey_lang not found" on quexml export
DescriptionTrying to export questionnaire to quexml.
Error on screen: Fatal error: Class 'limesurvey_lang' not found in E:\survey\htdocs\github\LimeSurvey\application\helpers\export_helper.php on line 1127
Steps To Reproducechoose survey
export quexml
TagsNo tags attached.
Bug heat0
Complete LimeSurvey version number (& build)20150718
I will donate to the project if issue is resolvedNo
BrowserFF
Database & DB-VersionMysql
Server OS (if known)win7
Webserver software & version (if known)Appache
PHP VersionPHP

Relationships

duplicate of 09780 closedadamzammit queXML export fails 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-07-18 01:00 mfaber New Issue
2015-07-18 01:20 mfaber Relationship added duplicate of 09780
2015-07-18 01:20 mfaber Status new => closed
2015-07-18 01:20 mfaber Assigned To => mfaber
2015-07-18 01:20 mfaber Resolution open => duplicate