View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
18223Bug reportsPluginspublic2022-07-10 21:47
ReporterMazi Assigned Togabrieljenik  
PrioritynoneSeveritycrash 
Status closedResolutionunable to reproduce 
Product Version3.28.x 
Summary18223: Mass Action plugin broken at latest 3.x version
Description

When using the latest (pretty outdated) version of MassAction from LimeStore or https://github.com/olleharstedt/MassAction/tree/ls3 I get the attached JS issues when trying to load questions, tokens, ...

Steps To Reproduce

Steps to reproduce

Install and run the MassAction plugin from the tools menu, click on any of the three buttons e.g. "questions" to load question details.

Expected result

Load questions

Actual result

Nothing due to JS errors

TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)Version 3.28.17+220627
I will donate to the project if issue is resolvedNo
BrowserChrome
Database type & versionMySQL
Server OS (if known)Ubuntu 20
Webserver software & version (if known)Apache
PHP VersionPHP 7.4

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

Mazi

Mazi

2022-06-29 15:22

updater  

image.png (40,465 bytes)   
image.png (40,465 bytes)   
Mazi

Mazi

2022-06-29 15:22

updater   ~70613

@ollehar, maybe you can have a look?

ollehar

ollehar

2022-07-10 21:47

administrator   ~70817

@Mazi, I could, but you should report it on my private github repo. It's not an official LS plugin.

Issue History

Date Modified Username Field Change
2022-06-29 15:22 Mazi New Issue
2022-06-29 15:22 Mazi File Added: image.png
2022-06-29 15:22 Mazi Note Added: 70613
2022-06-29 15:22 Mazi Bug heat 0 => 2
2022-07-02 01:47 gabrieljenik Status new => acknowledged
2022-07-04 14:45 gabrieljenik Assigned To => gabrieljenik
2022-07-04 14:45 gabrieljenik Status acknowledged => closed
2022-07-04 14:45 gabrieljenik Resolution open => unable to reproduce
2022-07-10 21:47 ollehar Note Added: 70817
2022-07-10 21:47 ollehar Bug heat 2 => 4