View Issue Details

IDProjectCategoryView StatusLast Update
17254Bug reportsTranslationpublic2021-04-22 21:17
ReporterMazi Assigned Toollehar  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version4.5.x 
Summary17254: "List survey pages" not translated at admin backend
DescriptionThe new term "Survey pages" seems to be missing at the translation. Though according to https://translate.limesurvey.org/projects/limesurvey-4/de/default/?filters%5Bstatus%5D=untranslated&sort%5Bby%5D=priority&sort%5Bhow%5D=desc the German translation is not marked as missing that text, that string is shown in English, see screenshot.
Steps To ReproduceLog in with a language different to EN.
Check the menu item "List survey pages" on the left, see screenshot.
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.5.1+210420
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionMySQL 5
Server OS (if known)Ubuntu 20
Webserver software & version (if known)Apache 2.0
PHP Version7.3

Activities

Mazi

Mazi

2021-04-19 19:44

partner  

image.png (18,548 bytes)   
image.png (18,548 bytes)   
Mazi

Mazi

2021-04-19 20:15

partner   ~64021

Resetting the menu items did the trick.

But this actually is not a real fix because every user would have to do that manually.
ollehar

ollehar

2021-04-20 15:43

administrator   ~64052

I think it depends on the upgrade path for a certain installation, e.g. from 4.0 to 4.1 to ... The important step is from LS3 to LS4. Something to review.
ollehar

ollehar

2021-04-21 14:36

administrator   ~64083

Waiting for fresh install.
Mazi

Mazi

2021-04-22 21:09

partner   ~64126

This can be closed, after an update everything shows correct.
image-2.png (9,739 bytes)   
image-2.png (9,739 bytes)   

Issue History

Date Modified Username Field Change
2021-04-19 19:44 Mazi New Issue
2021-04-19 19:44 Mazi File Added: image.png
2021-04-19 20:15 Mazi Note Added: 64021
2021-04-20 15:43 ollehar Note Added: 64052
2021-04-21 14:36 ollehar Assigned To => ollehar
2021-04-21 14:36 ollehar Status new => feedback
2021-04-21 14:36 ollehar Note Added: 64083
2021-04-22 21:09 Mazi Note Added: 64126
2021-04-22 21:09 Mazi File Added: image-2.png
2021-04-22 21:09 Mazi Status feedback => assigned
2021-04-22 21:17 ollehar Status assigned => closed
2021-04-22 21:17 ollehar Resolution open => fixed