View Issue Details

IDProjectCategoryView StatusLast Update
16472Bug reportsImport/Exportpublic2020-07-09 16:07
Reporterarnaudbore Assigned To 
PrioritynoneSeveritypartial_block 
Status newResolutionopen 
Product Version3.22.24 
Summary16472: Formula response not shown in PDF
Description

Hi,

I've created a question with a formula but when I export an individual response using "View response details as queXML PDF" the answer to this question with this formula don't appear.

I tried to get help from the forum here https://forums.limesurvey.org/forum/design-issues/121693-equation-response-into-pdf
It seems that no one was able to reproduce my issue, I end up thinking it's a version issue.
I also tried with Equation question type.

Thank you for your help.

Steps To Reproduce

You can use the lss file attached. Activate, Click on YES for the first question, "First item selected" should appear on the second question. Then export the individual response. I also attached a screenshot of my PDF.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.22.24+200630
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionmysqlnd 5.0.12-dev - 20150407
Server OS (if known)Linux limesurvey 4.15.0-106-generic #107~16.04.1-Ubuntu x86_64
Webserver software & version (if known)Apache/2.4.18 (Ubuntu)
PHP Version7.0.33-0ubuntu0.16.04.15

Activities

arnaudbore

arnaudbore

2020-07-08 16:59

reporter  

output_limesurvey.png (16,486 bytes)   
output_limesurvey.png (16,486 bytes)   
arnaudbore

arnaudbore

2020-07-09 16:07

reporter   ~58863

I updated to Version 3.22.25+200706 but it didn't change the behavior.

Issue History

Date Modified Username Field Change
2020-07-08 16:59 arnaudbore New Issue
2020-07-08 16:59 arnaudbore File Added: limesurvey_survey_341974.lss
2020-07-08 16:59 arnaudbore File Added: output_limesurvey.png
2020-07-09 16:07 arnaudbore Note Added: 58863