View Issue Details

IDProjectCategoryView StatusLast Update
16392Bug reports_ Unknownpublic2020-08-13 10:59
Reporterholch Assigned To 
PrioritynoneSeverityblock 
Status resolvedResolutionopen 
Product Version4.2.8 
Summary16392: Not all answer options shown on QueXF Export
Description

This problem has been reported by User "ann0see"

https://forums.limesurvey.org/forum/design-issues/121575-pdf-export-radio-list-not-fully-visible-in-pdf

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.2.8+200608
I will donate to the project if issue is resolvedNo
BrowserNA
Database & DB-VersionNA
Server OS (if known)NA
Webserver software & version (if known)NA
PHP VersionNA

Activities

holch

holch

2020-06-16 23:42

reporter  

LSPdfExport.png (11,405 bytes)   
LSPdfExport.png (11,405 bytes)   

user225042

2020-06-17 16:29

  ~58325

Issue exist tested in latest version,moving issue to confirmed.
Thanks for reporting the issue.

gabrieljenik

gabrieljenik

2020-08-05 00:46

developer   ~59314

Last edited: 2020-08-13 10:59

Can you please review this on the latest master? I think this has already been solved.

user225042

2020-08-10 11:02

  ~59378

Last edited: 2020-08-13 10:59

Below are my findings:
Screenshot 1: Firefox I see all the answer options displayed.
Screenshot 2: Edge I see all the answer options displayed.
Please refer the attachment for more details

AnswerOption_Firefox.png (126,304 bytes)
AnswerOption_Edge.png (30,569 bytes)   
AnswerOption_Edge.png (30,569 bytes)   
gabrieljenik

gabrieljenik

2020-08-11 01:01

developer   ~59402

Last edited: 2020-08-13 10:59

So not a bug anymore, right?

user225042

2020-08-11 09:43

  ~59403

Last edited: 2020-08-13 10:59

Yes. I feel this is been fixed with other issue fixes

Issue History

Date Modified Username Field Change
2020-06-16 23:42 holch New Issue
2020-06-16 23:42 holch File Added: LSPdfExport.png
2020-06-17 16:29 user225042 Note Added: 58325
2020-06-17 16:29 user225042 Status new => confirmed
2020-06-17 16:29 user225042 Description Updated View Revisions
2020-08-05 00:46 gabrieljenik Note Added: 59314
2020-08-10 11:02 user225042 Note Added: 59378
2020-08-10 11:02 user225042 File Added: AnswerOption_Firefox.png
2020-08-10 11:02 user225042 File Added: AnswerOption_Edge.png
2020-08-10 11:02 user225042 Status confirmed => feedback
2020-08-11 01:01 gabrieljenik Note Added: 59402
2020-08-11 09:43 user225042 Note Added: 59403
2020-08-13 10:59 swendrich Status feedback => resolved