View Issue Details

IDProjectCategoryView StatusLast Update
16060Bug reportsTranslationpublic2020-04-02 18:01
Reporterymca Assigned Tocdorin  
PrioritynoneSeverityminor 
Status closedResolutionno change required 
Summary16060: Text in the "help" paragraph cannot be saved.
Description

When translating a question in a survey there is "help" paragraph that I want to write something there.
I wrote the text, clicked "set for all languages" and looked at the other languages and then saved.
After that I could not save the text in the "help" paragraph.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.1.12+200324
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionsame
Server OS (if known)
Webserver software & version (if known)
PHP Versionsame

Activities

ymca

ymca

2020-03-28 20:12

reporter   ~56828

The question type that will not save is "list dropdown type: i"
I tried to write it in a "multiple choice M" question type and it saved.

ymca

ymca

2020-03-28 23:37

reporter   ~56829

Now changed a question to "list dropdown type: i" and it also didn't save the question in the other language.
So maybe the severity of this bug is higher.

ymca

ymca

2020-03-28 23:41

reporter   ~56830

:( I need to wait for a fix in the next version or can I save the translation somehow for now?

ymca

ymca

2020-03-29 03:48

reporter   ~56831

Off this is exhausting.
So I think I found the problem.
I tried something:
In a question that I have countries to choose from a dropdown, it saved the English countries answer languages.
But if I click another language it will show only the shortcode of the country without the countries name.
So:

  1. I've deleted the other language leaving English as the only one.
  2. Saved the country list in the answers.
  3. added a new language.
  4. Saw the country list in the answers of the new language.
    So I guess it's more difficult to change things after doing them...
cdorin

cdorin

2020-04-01 17:22

manager   ~56872

Unfortunately, can't reproduce it locally in LS 4.11.14

ymca

ymca

2020-04-01 17:31

reporter   ~56873

I think this problem is because I use too much open tabs in my browser.
I've tried to open a new browser with minimum tabs open and many things are OK.
So I guess that was the problem.
Thank you.

Issue History

Date Modified Username Field Change
2020-03-28 17:24 ymca New Issue
2020-03-28 20:12 ymca Note Added: 56828
2020-03-28 23:37 ymca Note Added: 56829
2020-03-28 23:41 ymca Note Added: 56830
2020-03-29 03:48 ymca Note Added: 56831
2020-03-30 20:55 cdorin Assigned To => cdorin
2020-03-30 20:55 cdorin Status new => assigned
2020-04-01 17:22 cdorin Status assigned => feedback
2020-04-01 17:22 cdorin Note Added: 56872
2020-04-01 17:22 cdorin Assigned To cdorin =>
2020-04-01 17:31 ymca Note Added: 56873
2020-04-01 17:31 ymca Status feedback => new
2020-04-02 18:01 cdorin Assigned To => cdorin
2020-04-02 18:01 cdorin Status new => closed
2020-04-02 18:01 cdorin Resolution open => no change required