View Issue Details

IDProjectCategoryView StatusLast Update
16048Bug reports_ Unknownpublic2020-03-27 15:11
Reportercolmsjo Assigned ToJHoeck  
PrioritynoneSeveritycrash 
Status closedResolutionduplicate 
Product Version4.1.11 
Summary16048: Only parts of the UI is rendered, buttons etc. are missing
Description

The UI crashed at random points in time. Buttons etc. are missing making it impossible to create survey groups etc.

Steps To Reproduce

Happens at randomly. The screenshot shows an instance where a question group is created in a empty Survey. I've also seen the when chaing question type in existing survey.

Additional Information

The error code in the console indicates that some quota has been exceeded. I've checked that there is suffient free disk space (>50GB) so this is not the reason for the error. I've also cleared all history but the error occurs again.

I've not seen this error in Chrome.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.1.11+200316
I will donate to the project if issue is resolvedNo
BrowserFirefox 74.0
Database & DB-VersionMySQL 5.5
Server OS (if known)Ubuntu
Webserver software & version (if known)Nginx
PHP Version7.2

Relationships

duplicate of 15063 assignedJHoeck No surveys menu : Local Storage QuotaExceededError: The quota has been exceeded. 

Activities

colmsjo

colmsjo

2020-03-26 15:24

reporter  

DenisChenu

DenisChenu

2020-03-27 09:20

developer   ~56799

You need to manually delete localstorage ....
https://bugs.limesurvey.org/view.php?id=15063#c53208

colmsjo

colmsjo

2020-03-27 15:05

reporter   ~56809

Ok, thanks! You can close this, I see that it's a duplicate.

Issue History

Date Modified Username Field Change
2020-03-26 15:24 colmsjo New Issue
2020-03-26 15:24 colmsjo File Added: Skärmavbild 2020-03-26 kl. 15.14.21.png
2020-03-26 15:24 colmsjo File Added: Skärmavbild 2020-03-26 kl. 15.14.36.png
2020-03-27 09:19 DenisChenu Relationship added duplicate of 15063
2020-03-27 09:20 DenisChenu Note Added: 56799
2020-03-27 11:01 cdorin Status new => feedback
2020-03-27 15:05 colmsjo Note Added: 56809
2020-03-27 15:05 colmsjo Status feedback => new
2020-03-27 15:11 DenisChenu Assigned To => JHoeck
2020-03-27 15:11 DenisChenu Status new => closed
2020-03-27 15:11 DenisChenu Resolution open => duplicate