View Issue Details

IDProjectCategoryView StatusLast Update
15941Bug reportsUser / Groups / Rolespublic2020-03-03 08:20
ReporterDenisChenu Assigned To 
PrioritynoneSeverityminor 
Status newResolutionopen 
Product Version4.1.8 
Summary15941: debug=2 : seems unable to create user
Description

When create an user with debug=2 : receive an error about logo.png
But user is created

Steps To Reproduce
  • Set debug=2
  • Go to Create user as super admin
  • Try to create user with password
  • See the error
  • Set debug=0
  • Try to save again : see username already exist.
Additional Information

There are 2 issue here

  1. Already reported issue about register email error
  2. If there are an error when sending email : we must show the user was created but email was not sent.

About 1: maybe we can move the "HTML email" to a plugin ? And use a hard text (and simple) email for default core.

We have the event for this.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.1.8 github
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database & DB-Versionnot relevant?
Server OS (if known)not relevant ?
Webserver software & version (if known)not relevant ?
PHP Versionnot relevant ?

Activities

DenisChenu

DenisChenu

2020-03-03 08:19

developer  

DenisChenu

DenisChenu

2020-03-03 08:20

developer   ~56285

What about

Move the "HTML email" to a plugin, and use a hard text (and simple) email for default core.

Issue History

Date Modified Username Field Change
2020-03-03 08:19 DenisChenu New Issue
2020-03-03 08:19 DenisChenu File Added: Capture d’écran du 2020-03-03 08-15-08.png
2020-03-03 08:20 DenisChenu Note Added: 56285