View Issue Details

IDProjectCategoryView StatusLast Update
15927Bug reportsCentral participant databasepublic2021-02-03 19:16
ReporterSchmidt01099 Assigned Tocdorin  
PrioritynoneSeverityblock 
Status closedResolutionduplicate 
Product Version4.1.7 
Summary15927: Absturz Teilnehmerdatenbank
DescriptionWenn ich die Zentrale Teilnehmerdatenbank aufrufen möchte, kommt folgendes Bild. Siehe Anhang.
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.1.7+200224
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionkeine Ahnung
Server OS (if known)
Webserver software & version (if known)
PHP Versionkeine Ahnung

Relationships

duplicate of 16499 closedp_teichmann Argument 1 must be at least CRYPTO_SIGN_BYTES long 

Activities

Schmidt01099

Schmidt01099

2020-02-27 15:56

reporter  

Unbenannt.PNG (48,753 bytes)   
Unbenannt.PNG (48,753 bytes)   
Schmidt01099

Schmidt01099

2020-02-27 16:24

reporter   ~56239

PHP Version 7.2.27-5+0~20200202.35+debian10~1.gbp2925f8
cdorin

cdorin

2021-02-03 19:16

manager   ~61909

Related ticket (that is in our backlog): 16499 (I somehow omitted this one - sorry).
Thanks for report!

Issue History

Date Modified Username Field Change
2020-02-27 15:56 Schmidt01099 New Issue
2020-02-27 15:56 Schmidt01099 File Added: Unbenannt.PNG
2020-02-27 16:24 Schmidt01099 Note Added: 56239
2021-02-03 19:15 cdorin Relationship added duplicate of 16499
2021-02-03 19:16 cdorin Assigned To => cdorin
2021-02-03 19:16 cdorin Status new => closed
2021-02-03 19:16 cdorin Resolution open => duplicate
2021-02-03 19:16 cdorin Note Added: 61909