View Issue Details

IDProjectCategoryView StatusLast Update
15889Bug reportsSurvey editingpublic2020-02-24 17:31
Reporterp_teichmann Assigned Top_teichmann  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version4.1.5 
Target Version4.0.x 
Summary15889: Quota names not displayed in overview
Description

quota names not displayed in overview (check for both LS3 and LS4)

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.1.15
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionnot relevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionnot relevant

Relationships

duplicate of 15704 closedp_teichmann [LS-Version 3.21.4] Quota names not displayed on quota overview page 
related to 15785 closedp_teichmann Import LSS is incomplete e.g Quota answers are stripped (in comparism to LS3 import). 

Activities

p_teichmann

p_teichmann

2020-02-24 16:28

administrator   ~56173

Fix committed to master branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=29615

lime_release_bot

lime_release_bot

2020-02-24 17:31

administrator   ~56183

Fixed in Release 4.1.7+200224

Related Changesets

LimeSurvey: master 289c7599

2020-02-18 13:54:48

p_teichmann

Details Diff
Fixed issue 15889: Quota names not displayed in overview Affected Issues
15889
mod - application/views/admin/quotas/viewquotas_quota_members.php Diff File

Issue History

Date Modified Username Field Change
2020-02-18 13:49 p_teichmann New Issue
2020-02-18 13:49 p_teichmann Status new => assigned
2020-02-18 13:49 p_teichmann Assigned To => p_teichmann
2020-02-18 13:50 p_teichmann Relationship added related to 15785
2020-02-21 19:25 cdorin Relationship added duplicate of 15704
2020-02-24 16:28 p_teichmann Changeset attached => LimeSurvey master 289c7599
2020-02-24 16:28 p_teichmann Note Added: 56173
2020-02-24 16:28 p_teichmann Resolution open => fixed
2020-02-24 16:40 p_teichmann Status assigned => resolved
2020-02-24 16:40 p_teichmann Resolution fixed => duplicate
2020-02-24 17:31 lime_release_bot Note Added: 56183
2020-02-24 17:31 lime_release_bot Status resolved => closed
2020-02-24 17:31 lime_release_bot Resolution duplicate => fixed