View Issue Details

This bug affects 1 person(s).
 6
IDProjectCategoryView StatusLast Update
15830Bug reportsSurvey editingpublic2021-07-12 11:53
ReporterMazi Assigned Toc_schmitz  
PrioritynormalSeveritypartial_block 
Status closedResolutionfixed 
Product Version4.1.1 
Summary15830: Adding group and clicking "Add question" button adds question to wrong group
DescriptionWhen adding a new question group and clicking "Save and add question" the new question gets added to the wrong (in my case first) question group.
Steps To ReproduceCreate a new group
Click "Save and add question"
Check the assigned question group on the right, it's not the newly added one.
TagsNo tags attached.
Bug heat6
Complete LimeSurvey version number (& build)Version 4.1.0+200128
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionMySQL 5
Server OS (if known)Ubuntu 18
Webserver software & version (if known)Apache 2
PHP Version7.2.26

Activities

cdorin

cdorin

2020-12-23 17:35

manager   ~61116

Hey @Mazi - could you please check 4.4.0 RC1 and see if the issue is still there?
Mazi

Mazi

2020-12-23 19:12

partner   ~61149

Sorry, using ComfortUpdate I can only update to 4.3.x. Please just test yourself since I don't have time to set up another test system these days.
cdorin

cdorin

2020-12-28 10:56

manager   ~61187

Found other issues with the Add question button. I will test in in one of the upcoming RC releases
c_schmitz

c_schmitz

2021-03-29 20:13

administrator   ~63717

Last edited: 2021-03-29 20:13

View 2 revisions

Hello Mazi,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!
Carsten
c_schmitz

c_schmitz

2021-07-12 11:53

administrator   ~65330

Release done.

Issue History

Date Modified Username Field Change
2020-02-06 12:17 Mazi New Issue
2020-02-06 14:05 ollehar Priority none => high
2020-02-06 14:05 ollehar Severity minor => partial_block
2020-12-23 17:35 cdorin Status new => feedback
2020-12-23 17:35 cdorin Note Added: 61116
2020-12-23 19:12 Mazi Note Added: 61149
2020-12-23 19:12 Mazi Status feedback => new
2020-12-28 10:56 cdorin Note Added: 61187
2020-12-28 11:45 cdorin Priority high => normal
2020-12-28 11:45 cdorin Status new => confirmed
2021-03-29 20:13 c_schmitz Assigned To => c_schmitz
2021-03-29 20:13 c_schmitz Status confirmed => resolved
2021-03-29 20:13 c_schmitz Resolution open => fixed
2021-03-29 20:13 c_schmitz Note Added: 63717
2021-03-29 20:13 c_schmitz Note Edited: 63717 View Revisions
2021-07-12 11:53 c_schmitz Note Added: 65330
2021-07-12 11:53 c_schmitz Status resolved => closed