View Issue Details

IDProjectCategoryView StatusLast Update
15667Bug reportsSurvey editingpublic2020-04-03 08:29
ReporterDenisChenu Assigned Tocdorin  
PriorityhighSeveritypartial_block 
Status resolvedResolutionfixed 
Product Version4.0.0-RC12 
Fixed in Version4.1.15 
Summary15667: Question copy update current question
Description

See sumary

Steps To Reproduce
  1. Create survey with a sample question
  2. Go yo this question view
  3. Click on copy : Q00Copy
  4. Save : Q00 disappear
Additional Information

peek

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0-RC12
I will donate to the project if issue is resolvedNo
BrowserFF
Database & DB-Versionmariadb
Server OS (if known)fedora/linux
Webserver software & version (if known)nginx
PHP Version7.3.12

Activities

DenisChenu

DenisChenu

2019-12-17 17:54

developer  

Peek 17-12-2019 17-52.gif (907,612 bytes)
amphetamine

amphetamine

2020-01-20 16:26

reporter   ~55392

code become 'G01Q01CopyCopyCopyCopyCopy' depends how many 'copy button' you press

cdorin

cdorin

2020-04-02 20:24

manager   ~56908

Ok, seems to be working fine in 4.1.14. Can anybody else confirm?

DenisChenu

DenisChenu

2020-04-03 08:28

developer   ~56912

It's Ok,
I report another issue :)

Issue History

Date Modified Username Field Change
2019-12-17 17:54 DenisChenu New Issue
2019-12-17 17:54 DenisChenu File Added: Peek 17-12-2019 17-52.gif
2020-01-10 15:41 cdorin Assigned To => cdorin
2020-01-10 15:41 cdorin Status new => assigned
2020-01-16 17:10 cdorin Assigned To cdorin => p_teichmann
2020-01-16 17:22 p_teichmann Assigned To p_teichmann => cdorin
2020-01-16 17:25 cdorin Priority none => high
2020-01-16 17:25 cdorin Severity minor => partial_block
2020-01-20 16:26 amphetamine Note Added: 55392
2020-04-02 20:24 cdorin Note Added: 56908
2020-04-02 20:25 cdorin Status assigned => feedback
2020-04-03 08:28 DenisChenu Note Added: 56912
2020-04-03 08:28 DenisChenu Status feedback => assigned
2020-04-03 08:28 DenisChenu Summary Question coipy update current question => Question copy update current question
2020-04-03 08:29 DenisChenu Status assigned => resolved
2020-04-03 08:29 DenisChenu Resolution open => fixed
2020-04-03 08:29 DenisChenu Fixed in Version => 4.1.15