View Issue Details

IDProjectCategoryView StatusLast Update
15633Bug reports_ Unknownpublic2020-04-02 20:22
Reporterollehar Assigned Tocdorin  
PrioritynoneSeverityblock 
Status closedResolutionfixed 
Product Version4.0.0-RC9 
Target Version4.0.x 
Summary15633: Deleting survey page leads to 404
Description

"undefined" in URL

http://localhost/lime25/limesurvey/undefined

Steps To Reproduce
  1. Go to survey page via side-menu
  2. Click "Delete page" in top panel
  3. 404
TagsNo tags attached.
Complete LimeSurvey version number (& build)latest develop
I will donate to the project if issue is resolvedNo
Browser-
Database & DB-Version-
Server OS (if known)-
Webserver software & version (if known)-
PHP Version-

Relationships

duplicate of 15602 closedp_teichmann Deleting survey page redirects to undefined: http://localhost/lime25/limesurvey/undefined 

Activities

cdorin

cdorin

2019-11-28 14:58

manager   ~54868

I get redirected to the survey list page. could u pls provide more details?

cdorin

cdorin

2019-11-28 14:59

manager   ~54869

Isn't it duplicate of: https://bugs.limesurvey.org/view.php?id=15602 ?

jelo

jelo

2019-11-28 15:05

partner   ~54870

@cdorin: Correct. The root cause will be same, even if a different page delete button might have been used.

cdorin

cdorin

2019-12-15 21:51

manager   ~55035

A new RC will be released tmrw -> the fix will be part of it.

Issue History

Date Modified Username Field Change
2019-11-28 13:39 ollehar New Issue
2019-11-28 14:58 cdorin Note Added: 54868
2019-11-28 14:59 cdorin Note Added: 54869
2019-11-28 15:05 jelo Note Added: 54870
2019-11-28 15:19 cdorin Relationship added related to 15602
2019-12-15 21:51 cdorin Note Added: 55035
2019-12-15 21:51 cdorin Assigned To => cdorin
2019-12-15 21:51 cdorin Status new => assigned
2020-04-02 20:22 cdorin Status assigned => closed
2020-04-02 20:22 cdorin Resolution open => fixed
2020-04-02 20:22 cdorin Relationship replaced duplicate of 15602