View Issue Details

IDProjectCategoryView StatusLast Update
15231Bug reports[All Projects] Survey designpublic2019-09-05 11:43
ReporterDenisChenu Assigned Tomarkusfluer  
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version4.0.0-RC4 
Target VersionFixed in Version4.0.0-RC4 
Summary15231: Preview question group linkis preview survey link
Description

In question overview : there are 3 preview button : bit the preview group link are the preview survey link.

Steps To Reproduce

Question overview : click on Preview question group

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0 github b4d36d4da9
I will donate to the project if issue is resolvedNo
Browserff
Database & DB-Versionnot relevant?
Server OS (if known)not relevant ?
Webserver software & version (if known)not relevant ?
PHP Versionnot relevant ?

Relationships

related to 15226 resolvedmarkusfluer Question type array text didn't have Tool bar 

Activities

DenisChenu

DenisChenu

2019-09-05 11:25

developer  

DenisChenu

DenisChenu

2019-09-05 11:34

developer   ~53462

[shnoulle@poledra develop]$ git pull
remote: Enumerating objects: 16, done.
remote: Counting objects: 100% (16/16), done.
remote: Compressing objects: 100% (10/10), done.
remote: Total 16 (delta 6), reused 13 (delta 6), pack-reused 0
Dépaquetage des objets: 100% (16/16), fait.
Depuis github.com:LimeSurvey/LimeSurvey
   b4d36d4da9..9e9feb4a4d  develop    -> origin/develop
Mise à jour b4d36d4da9..9e9feb4a4d
Fast-forward
 application/views/admin/survey/subview/tab_survey_view.php | 2 +-
 application/views/admin/survey/topbar/question_topbar.php  | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)
[shnoulle@poledra develop]$ git reset --hard origin/develop
HEAD est maintenant à 9e9feb4a4d Fixed issue 15226: Question type array text didn't have Tool bar

Still have the issue of outdated link

Save have the good qid : but send an error (maybe because qid POST != qid GET ?)
Have

  • One error alert
  • One green alert
  • One error alert
  • One green alert

(maybe can set a longer time for alert disappear if debug > 1)

Issue History

Date Modified Username Field Change
2019-09-05 11:25 DenisChenu New Issue
2019-09-05 11:25 DenisChenu File Added: Capture d’écran du 2019-09-05 11-24-43.png
2019-09-05 11:30 DenisChenu Relationship added related to 15226
2019-09-05 11:34 DenisChenu Note Added: 53462
2019-09-05 11:34 DenisChenu Assigned To => markusfluer
2019-09-05 11:34 DenisChenu Status new => assigned
2019-09-05 11:43 markusfluer Status assigned => resolved
2019-09-05 11:43 markusfluer Resolution open => fixed
2019-09-05 11:43 markusfluer Fixed in Version => 4.0.0-RC4