View Issue Details

IDProjectCategoryView StatusLast Update
14966Bug reports[All Projects] Survey takingpublic2019-06-28 12:27
ReporterDenisChenu Assigned ToDenisChenu  
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version3.17.x 
Target VersionFixed in Version 
Summary14966: Array checkbox : all EM usage in same page is broken
Description

Do a filter, or a test in same page is broken with array/checkbox

Steps To Reproduce

Import included survey,
Test

Additional Information

Child of https://github.com/LimeSurvey/LimeSurvey/commit/3955ef7e94d2b78b5d2b3fe5ce41ee97f4b2f050

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.17.4
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database & DB-Versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Relationships

child of 14900 closeddominikvitt numerical array with checkboxes loose all data 

Related Changesets

LimeSurvey: master 5e262a69

2019-06-06 17:23:12

DenisChenu

Details Diff
Fixed issue 14962: Checkbox radio Y scale don't shown in little screen (partial)
Fixed issue 14966: Array checkbox : all EM usage in same page is broken
Dev: revert 3955ef7e94d2b78b5d2b3fe5ce41ee97f4b2f050
Dev: Add comments
Dev: remove the hidden value='' because ajax mode is broken
Affected Issues
14962, 14966
mod - application/views/survey/questions/answer/arrays/multiflexi/rows/cells/answer_td_checkboxes.twig Diff File

Issue History

Date Modified Username Field Change
2019-06-06 16:59 DenisChenu New Issue
2019-06-06 16:59 DenisChenu Status new => assigned
2019-06-06 16:59 DenisChenu Assigned To => DenisChenu
2019-06-06 16:59 DenisChenu File Added: Capture d’écran du 2019-06-06 16-59-09.png
2019-06-06 16:59 DenisChenu File Added: limesurvey_survey_arrayCheckbox.lss
2019-06-06 17:00 DenisChenu Relationship added child of 14900
2019-06-06 17:24 DenisChenu Status assigned => resolved
2019-06-06 17:24 DenisChenu Resolution open => fixed
2019-06-06 17:24 DenisChenu Note Added: 52326
2019-06-28 12:27 DenisChenu Changeset attached => LimeSurvey master 5e262a69
2019-06-28 12:27 DenisChenu Note Added: 52638