View Issue Details

IDProjectCategoryView StatusLast Update
14342Bug reportsMenu systempublic2020-03-06 00:36
ReporterNara1992 Assigned To 
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.14.x 
Summary14342: Survey list is empty when choosing to list more surveys
Description

We are currently administrating limesurvey as a tool for one of our customers and we have hit a bug that we cannot seem to fix for ourselves.

This issue also existed in limesurvey 2, so we thought updating it to limesurvey 3 might fix it (only appeared recently). But it is still happening. Also we tried out every solution in the forum and it does not work. Limesurvey version is 3.14.8 and php version is
7.2.11. We are running on IIS 7.5.

The issue is when choosing the dropdown-list in the bottom of the search results which lets you display more surveys. When we select one of the items it suddenly shows no surveys in our survey list.

Our guess is that in this particular request the flag "r=admin" isn't sent, which causes it not to work. Switching to another system is not an option for us

Steps To Reproduce

On our Server configuration: Go to the servey list and select 50 or 100 surveys to be listed. The survey list suddenly will be empty

TagsNo tags attached.
Complete LimeSurvey version number (& build) 3.14.8
I will donate to the project if issue is resolvedNo
BrowserAll
Database & DB-Versionmysqlnd 5.0.12-dev
Server OS (if known)Windows Server 2008 R2
Webserver software & version (if known)IIS 7.5
PHP Version7.2.11

Activities

Nara1992

Nara1992

2018-12-12 11:30

reporter   ~49948

Mysql-Version is: 10.2.12-MariaDB

c_schmitz

c_schmitz

2020-03-06 00:36

administrator   ~56342

This version of LimeSurvey is not longer supported. Please check so that the issue is fixed in a more recent version of LimeSurvey. If it's not, reopen this bug report. Thank you.

Issue History

Date Modified Username Field Change
2018-12-12 11:25 Nara1992 New Issue
2018-12-12 11:25 Nara1992 Status new => assigned
2018-12-12 11:25 Nara1992 Assigned To => markusfluer
2018-12-12 11:30 Nara1992 Note Added: 49948
2019-09-10 11:46 c_schmitz Category MenuSystem => Menu system
2020-03-06 00:36 c_schmitz Assigned To markusfluer =>
2020-03-06 00:36 c_schmitz Status assigned => closed
2020-03-06 00:36 c_schmitz Resolution open => fixed
2020-03-06 00:36 c_schmitz Note Added: 56342