View Issue Details

IDProjectCategoryView StatusLast Update
14170Bug reports[All Projects] Otherpublic2019-04-30 09:10
Reportercdorin Assigned Tomarkusfluer  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary14170: Theme editor (within the survey)
Description

Whenever I access theme editor (the option located under the settings tab), it seems like the page needs to load twice - once when no option is selected under the inherit everything attribute, while the second time gets refreshed once more because the default theme editor option for inherit everything is yes -> therefore, hiding all the theme-related attributes.

TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)irrelevant
Webserver software & version (if known)irrelevant
PHP Versionirrelevant

Activities

cdorin

cdorin

2018-10-23 18:23

manager  

Theme options 1.png (69,393 bytes)
Theme options 1.png (69,393 bytes)
Theme options 2.png (19,574 bytes)
Theme options 2.png (19,574 bytes)
cdorin

cdorin

2019-04-18 13:52

manager   ~51517

Solved. Looks fine in 3.17.2

Issue History

Date Modified Username Field Change
2018-10-23 18:23 cdorin New Issue
2018-10-23 18:23 cdorin Status new => assigned
2018-10-23 18:23 cdorin Assigned To => markusfluer
2018-10-23 18:23 cdorin File Added: Theme options 1.png
2018-10-23 18:23 cdorin File Added: Theme options 2.png
2019-04-18 13:52 cdorin Status assigned => resolved
2019-04-18 13:52 cdorin Resolution open => fixed
2019-04-18 13:52 cdorin Note Added: 51517
2019-04-30 09:10 c_schmitz Status resolved => closed