View Issue Details

IDProjectCategoryView StatusLast Update
14084Bug reports[All Projects] Expression Managerpublic2018-09-24 08:33
ReporterjeloAssigned To 
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary14084: CheckLogic QID Javascript Error
Description

CheckLogic is counting QID inside javascripts as undefined variable.

Is there a plan to cope with these kind of variables which only get defined during runtime?
Or do we ask users to ignore these bugs signs?

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.14.9+180917
I will donate to the project if issue is resolvedNo
BrowserFirefox 62.
Database & DB-VersionMySQL
Server OS (if known)CentOS 7
Webserver software & version (if known)Apache 2.4.X
PHP Version7.2.X

Relationships

duplicate of 14048 resolvedDenisChenu Valid Expression Manager placeholders are wrongly marked as invalid variables at survey logic file 

Activities

jelo

jelo

2018-09-20 11:14

updater  

20180920.EMlogiccheck.PNG (10,110 bytes)
20180920.EMlogiccheck.PNG (10,110 bytes)

Issue History

Date Modified Username Field Change
2018-09-20 11:12 jelo New Issue
2018-09-20 11:14 jelo File Added: 20180920.EMlogiccheck.PNG
2018-09-24 08:33 DenisChenu Relationship added duplicate of 14048
2018-09-24 08:33 DenisChenu Status new => closed
2018-09-24 08:33 DenisChenu Resolution open => duplicate