View Issue Details

IDProjectCategoryView StatusLast Update
13715Bug reports[All Projects] Survey participants (Tokens)public2018-06-15 15:43
ReportertammoAssigned Todominikvitt 
PrioritynoneSeveritymajor 
Status closedResolutionfixed 
Product Version3.8.x 
Target Version4.0.0devFixed in Version3.10.x 
Summary13715: Email sender is not automatically filled in
Description

When sending an email to an individual user (for testing), the sender is not automatically filled in, even though this value is filled in in the general settings.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.8.1 180524
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-Versionff
Operating System (Server)ff
Webserver software & versionff
PHP Versionff

Relationships

duplicate of 13714 closeddominikvitt Token email does not fill in adminemail and adminname 

Activities

tammo

tammo

2018-05-25 16:13

developer  

validate5.png (32,345 bytes)
validate5.png (32,345 bytes)
validate4.png (50,266 bytes)
validate4.png (50,266 bytes)
DenisChenu

DenisChenu

2018-05-26 10:44

developer   ~47856

Last edited: 2018-05-26 10:44

View 2 revisions

I think there are 2 issues here :

  1. Sometimes : adminemail and adminname are empty in the DB, even if it's shown in Settings , just save settings : and issue are corrected (i have sometimes, the issue, and have a forupm poist, but don't find when we can have empty adminemail)
  2. If i remind, before 3.X : if adminemail are empty, we set it to 'global admin email' (something like a default value)

Why target to 4 ?

DenisChenu

DenisChenu

2018-05-26 10:45

developer   ~47857

It's a duplicate of 13714 ? No ?

dominikvitt

dominikvitt

2018-06-11 17:34

developer   ~48052

Fix committed to master branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=27373

tammo

tammo

2018-06-13 17:23

developer   ~48098

Thanks. I targetted to 4, because 3 was not available as a target.

c_schmitz

c_schmitz

2018-06-15 15:43

administrator   ~48165

Version 3.12.1 Build 180616 released

Issue History

Date Modified Username Field Change
2018-05-25 16:13 tammo New Issue
2018-05-25 16:13 tammo File Added: validate5.png
2018-05-25 16:13 tammo File Added: validate4.png
2018-05-26 10:44 DenisChenu Note Added: 47856
2018-05-26 10:44 DenisChenu Note Edited: 47856 View Revisions
2018-05-26 10:45 DenisChenu Relationship added related to 13714
2018-05-26 10:45 DenisChenu Note Added: 47857
2018-06-11 10:42 LouisGac Assigned To => dominikvitt
2018-06-11 10:42 LouisGac Status new => assigned
2018-06-11 17:32 dominikvitt Relationship replaced has duplicate 13714
2018-06-11 17:34 dominikvitt Status assigned => resolved
2018-06-11 17:34 dominikvitt Resolution open => fixed
2018-06-11 17:34 dominikvitt Fixed in Version => 3.10.x
2018-06-11 17:34 dominikvitt Note Added: 48052
2018-06-11 17:34 dominikvitt Relationship replaced duplicate of 13714
2018-06-13 17:23 tammo Note Added: 48098
2018-06-15 15:43 c_schmitz Note Added: 48165
2018-06-15 15:43 c_schmitz Status resolved => closed