View Issue Details

IDProjectCategoryView StatusLast Update
13714Bug reports[All Projects] Survey participants (Tokens)public2018-06-15 15:43
ReportertammoAssigned Todominikvitt 
PrioritynoneSeveritymajor 
Status closedResolutionfixed 
Product Version3.8.x 
Target Version4.0.0devFixed in Version3.10.x 
Summary13714: Token email does not fill in adminemail and adminname
Description

Although in my survey the admin name and admin email are filled in, the email that arrives, does not hold these values.

Steps To Reproduce

Fill in token details for a user, invite

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.8.1 180524
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-Versionff
Operating System (Server)ff
Webserver software & versionff
PHP Versionff

Relationships

has duplicate 13715 closeddominikvitt Email sender is not automatically filled in 

Activities

tammo

tammo

2018-05-25 16:03

developer  

validate4.png (50,266 bytes)
validate4.png (50,266 bytes)
validate3.png (35,989 bytes)
validate3.png (35,989 bytes)
LouisGac

LouisGac

2018-06-11 10:34

manager   ~48037

dominik: I can help you on this one.

guest

guest

2018-06-11 17:28

viewer   ~48051

Fix committed to master branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=27373

c_schmitz

c_schmitz

2018-06-15 15:43

administrator   ~48172

Version 3.12.1 Build 180616 released

Related Changesets

LimeSurvey: master dbcc03b4

2018-06-11 17:28:03

Dominik Vitt

Details Diff
Fixed issue 13714: Token email does not fill in adminemail and adminname
mod - application/views/admin/token/invite.php Diff File

Issue History

Date Modified Username Field Change
2018-05-25 16:03 tammo New Issue
2018-05-25 16:03 tammo File Added: validate4.png
2018-05-25 16:03 tammo File Added: validate3.png
2018-05-26 10:45 DenisChenu Relationship added related to 13715
2018-06-11 10:34 LouisGac Assigned To => dominikvitt
2018-06-11 10:34 LouisGac Status new => assigned
2018-06-11 10:34 LouisGac Note Added: 48037
2018-06-11 17:28 Changeset attached => LimeSurvey master dbcc03b4
2018-06-11 17:28 guest Note Added: 48051
2018-06-11 17:28 guest Resolution open => fixed
2018-06-11 17:32 dominikvitt Status assigned => resolved
2018-06-11 17:32 dominikvitt Fixed in Version => 3.10.x
2018-06-11 17:32 dominikvitt Relationship replaced duplicate of 13715
2018-06-11 17:34 dominikvitt Relationship replaced has duplicate 13715
2018-06-15 15:43 c_schmitz Note Added: 48172
2018-06-15 15:43 c_schmitz Status resolved => closed