View Issue Details

IDProjectCategoryView StatusLast Update
13659Bug reports[All Projects] Installationpublic2018-05-09 17:01
ReporterelissaAssigned ToLouisGac 
PrioritynoneSeveritymajor 
Status closedResolutionfixed 
Product Version3.7.x 
Target VersionFixed in Version 
Summary13659: Cannot run or preview survey - Internal Server Error
Description

After new installation of LS 3.7.2+180508 I cannot preview or run a survey I get only the error:

Internal Server Error
Class 'Twig_Lexer' not found

The same error occures when I try to open the main page of the site.

No error is shown in the server error log.

Additional Information

With the previous installation LS 3.6 I had similar problem at the same server but the error was:

Internal Server Error
Call to undefined method LimeExpressionManager::FinishProcessPublicPage()

I reported it here: https://bugs.limesurvey.org/view.php?id=13636

TagsNo tags attached.
Complete LimeSurvey version number (& build) 3.7.2 180508
I will donate to the project if issue is resolvedNo
BrowserFF, Edge, Chrome
Database & DB-Versionmysqlnd 5.0.12-dev - 20150407
Server OS (if known)Linux cem 2.6.32-40-pve #1 SMP Fri Jul 24 11:16:05 CEST 2015 i686
Webserver software & version (if known) Apache/2.2.22 (Debian)
PHP Version 7.1.10

Activities

elissa

elissa

2018-05-09 14:37

reporter   ~47579

I made a mistake in Addtional Information field. I cannot say about LS 3.6. The problem was with LS 3.7.1+180424.

elissa

elissa

2018-05-09 16:51

reporter   ~47580

This was a problem with my installation. Repeating installation helped. The issue can be closed.

Issue History

Date Modified Username Field Change
2018-05-09 14:33 elissa New Issue
2018-05-09 14:37 elissa Note Added: 47579
2018-05-09 16:51 elissa Note Added: 47580
2018-05-09 17:01 LouisGac Assigned To => LouisGac
2018-05-09 17:01 LouisGac Status new => closed
2018-05-09 17:01 LouisGac Resolution open => fixed