View Issue Details

IDProjectCategoryView StatusLast Update
13593Bug reports[All Projects] Survey designpublic2019-04-30 09:13
ReportercdorinAssigned ToDenisChenu 
PrioritynoneSeveritymajor 
Status closedResolutionfixed 
Product Version3.6.x 
Target VersionFixed in Version3.16.x 
Summary13593: Slider reset not working
Description

Weird behaviour from the slider reset (see the screenshots and the attached lsq)

See first screenshot -> I clicked on the last reset button.
See second creenshot -> The first subquestion contains a slider, the other two not. The total is also not computed anymore.

TagsNo tags attached.
Complete LimeSurvey version number (& build)LimeSurvey 3.6.2
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)irrelevant
Webserver software & version (if known)irrelevant
PHP Versionirrelevant

Relationships

related to 13302 closedDenisChenu Slider "Slider starts at the middle position" and "Slider initial value" settings not working 

Activities

cdorin

cdorin

2018-04-12 15:39

manager  

Selection_047.png (25,170 bytes)
Selection_047.png (25,170 bytes)
Selection_046.png (29,761 bytes)
Selection_046.png (29,761 bytes)
limesurvey_question_74.lsq (5,584 bytes)
DenisChenu

DenisChenu

2019-03-29 13:02

developer   ~51197

@cdorin : i can not reproduce on last GIT version , can you test with last GIT version ?

Maybe i didn't understand the step ?



simplescreenrecorder-2019-03-29_13.01.20.webm (912,996 bytes)
DenisChenu

DenisChenu

2019-03-29 13:11

developer   ~51198

Just a minor issue about class : after reset class must be same than when load.

cdorin

cdorin

2019-03-29 14:48

manager   ~51199

Hey @DenisChenu, can't reproduce it anymore on my git installation. I guess it can be closed if nobody else can reproduce it.

c_schmitz

c_schmitz

2019-04-30 09:13

administrator   ~51689

Fixed in version 3.17.3

Issue History

Date Modified Username Field Change
2018-04-12 15:39 cdorin New Issue
2018-04-12 15:39 cdorin Status new => assigned
2018-04-12 15:39 cdorin Assigned To => markusfluer
2018-04-12 15:39 cdorin File Added: Selection_047.png
2018-04-12 15:39 cdorin File Added: Selection_046.png
2018-04-12 15:39 cdorin File Added: limesurvey_question_74.lsq
2019-03-29 12:58 DenisChenu Relationship added related to 13302
2019-03-29 13:02 DenisChenu File Added: simplescreenrecorder-2019-03-29_13.01.20.webm
2019-03-29 13:02 DenisChenu Note Added: 51197
2019-03-29 13:02 DenisChenu Assigned To markusfluer => DenisChenu
2019-03-29 13:11 DenisChenu Note Added: 51198
2019-03-29 14:48 cdorin Note Added: 51199
2019-03-29 15:48 DenisChenu Status assigned => resolved
2019-03-29 15:48 DenisChenu Resolution open => fixed
2019-03-29 15:48 DenisChenu Fixed in Version => 3.16.x
2019-04-30 09:13 c_schmitz Note Added: 51689
2019-04-30 09:13 c_schmitz Status resolved => closed