View Issue Details

IDProjectCategoryView StatusLast Update
13227Bug reportsSurvey editingpublic2021-03-10 21:21
Reportersnowsam Assigned To 
PrioritynoneSeverityminor 
Status feedbackResolutionopen 
Product Version3.0.x 
Summary13227: Add a new question - Hit Save - message displayed for a moment
Description" /index.php/admin/question " is displayed for a moment on the lower right portion of the screen when you have added a new question and then hit "save". It only flashes for a moment and then can't be seen after that.

Screen shot showing the message displayed is attached.
Additional InformationMinor issue. It does not seem to keep anything from working.
TagsNo tags attached.
Complete LimeSurvey version number (& build)3.0.5+180118
I will donate to the project if issue is resolvedNo
BrowserFirefox 57.0.4 (64-bit) on windows
Database & DB-VersionMySQL 5.5.53
Server OS (if known)Debian
Webserver software & version (if known)Apache2
PHP Version5.6.29-0+deb8u1

Activities

snowsam

snowsam

2018-01-20 04:42

reporter  

message displayed.PNG (251,493 bytes)
ollehar

ollehar

2021-03-10 21:21

administrator   ~63140

Please update to the latest version and check if the bug can still be reproduced. Thank you.

Issue History

Date Modified Username Field Change
2018-01-20 04:42 snowsam New Issue
2018-01-20 04:42 snowsam File Added: message displayed.PNG
2018-01-22 10:56 LouisGac Assigned To => markusfluer
2018-01-22 10:56 LouisGac Status new => assigned
2019-11-01 17:25 c_schmitz Category Survey design => Survey editing
2021-03-10 21:21 ollehar Status assigned => feedback
2021-03-10 21:21 ollehar Note Added: 63140
2021-03-10 21:21 ollehar Assigned To markusfluer =>