View Issue Details

IDProjectCategoryView StatusLast Update
13155Bug reports[All Projects] Import/Exportpublic2018-01-17 16:07
ReporterpmonstadAssigned Toolle 
PrioritynoneSeveritycrash 
Status closedResolutionfixed 
Product Version3.0.0-rc.x 
Target VersionFixed in Version 
Summary13155: not possible to import survey from 2.6.6
DescriptionTemplate error when importing av lss.file from 2.6.6.
Steps To ReproduceImport the enclosed survey and test it. An error telling:
Kan ikke vise utseende layout_global.twig for mal fruity. Malversjon i database er 1.0, mens det i config.xml vises til versjon 3.0. Installer malen på nytt.

I guess you understand the message even if this one is in Norwegian: kCan not show layout global.twig for template fruity. Template in database is 1.0 while config.xml refer to 3.0....
TagsNo tags attached.
Complete LimeSurvey version number (& build)3.0.1+171228
I will donate to the project if issue is resolvedNo
Browserall
Database & DB-Versionall
Operating System (Server)all
Webserver software & versionall
PHP Versionall

Activities

pmonstad

pmonstad

2018-01-10 09:49

updater  

limesurvey_survey_519885.lss (59,008 bytes)
olle

olle

2018-01-10 10:22

administrator   ~45540

Known issue with default template.
olle

olle

2018-01-10 11:28

administrator   ~45545

Is this a fresh install or updated from 2.73?
LouisGac

LouisGac

2018-01-10 11:52

manager   ~45546

I can't reproduce.
cookiemonster

cookiemonster

2018-01-10 12:21

reporter   ~45547

had the same after updating
deleting /tmp due to cache and reinstalling the template helped
pmonstad

pmonstad

2018-01-10 13:33

updater   ~45548

This was on a fresh install.
LouisGac

LouisGac

2018-01-10 13:39

manager   ~45549

Last edited: 2018-01-10 13:39

View 2 revisions

pmonstad: can you reproduce?

pmonstad

pmonstad

2018-01-15 17:55

updater   ~45827

Yes, still not possible on 3.0.1. I cannot update to 3.0.3 (see 13158)
olle

olle

2018-01-16 15:01

administrator   ~45835

Update to 3.0.4 and this will be fixed, I think.

Issue History

Date Modified Username Field Change
2018-01-10 09:49 pmonstad New Issue
2018-01-10 09:49 pmonstad File Added: limesurvey_survey_519885.lss
2018-01-10 10:22 olle Note Added: 45540
2018-01-10 11:28 olle Note Added: 45545
2018-01-10 11:52 LouisGac Note Added: 45546
2018-01-10 12:21 cookiemonster Note Added: 45547
2018-01-10 13:33 pmonstad Note Added: 45548
2018-01-10 13:39 LouisGac Note Added: 45549
2018-01-10 13:39 LouisGac Note Edited: 45549 View Revisions
2018-01-15 17:55 pmonstad Note Added: 45827
2018-01-16 15:01 olle Note Added: 45835
2018-01-16 15:01 olle Assigned To => olle
2018-01-16 15:01 olle Status new => feedback
2018-01-17 16:05 LouisGac Status feedback => closed
2018-01-17 16:05 LouisGac Resolution open => fixed