View Issue Details

IDProjectCategoryView StatusLast Update
13158Bug reports[All Projects] ComfortUpdatepublic2018-01-17 17:21
ReporterpmonstadAssigned ToLouisGac 
PrioritynoneSeverityblock 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary13158: Not possible to upgrade from 3.0.1 to 3.0.2 (ComfortUpdate)
DescriptionAt stage 4 I get an error: Could not open output file.
TagsNo tags attached.
Complete LimeSurvey version number (& build)3.0.1+171228
I will donate to the project if issue is resolvedNo
Browserall
Database & DB-Versionmysql
Operating System (Server)linux
Webserver software & versionapache
PHP Version7

Activities

skonaki

skonaki

2018-01-13 21:11

reporter   ~45595

Same problem!!!
pmonstad

pmonstad

2018-01-15 17:53

updater   ~45826

Not possible to upgrade to 3.03 (from 3.01) either. Do I really have to do a clean install?
LouisGac

LouisGac

2018-01-16 10:07

manager   ~45831

yep sorry, comfortUpdate broken:
https://github.com/LimeSurvey/LimeSurvey/commit/e9695651a63288300742d019519d1f489d8a54d3

I will release an update of the updater today to fix that problem
pmonstad

pmonstad

2018-01-17 16:27

updater   ~45871

Confirmed fixed.
LouisGac

LouisGac

2018-01-17 17:21

manager   ~45876

thank you

Issue History

Date Modified Username Field Change
2018-01-10 20:29 pmonstad New Issue
2018-01-10 20:29 pmonstad Status new => assigned
2018-01-10 20:29 pmonstad Assigned To => LouisGac
2018-01-13 21:11 skonaki Note Added: 45595
2018-01-15 17:53 pmonstad Note Added: 45826
2018-01-16 10:07 LouisGac Note Added: 45831
2018-01-17 16:27 pmonstad Note Added: 45871
2018-01-17 17:21 LouisGac Note Added: 45876
2018-01-17 17:21 LouisGac Status assigned => closed
2018-01-17 17:21 LouisGac Resolution open => fixed