View Issue Details

IDProjectCategoryView StatusLast Update
12085Bug reportsPluginspublic2020-03-13 19:12
ReporterDenisChenu Assigned Toollehar  
PrioritynoneSeverityminor 
Status newResolutionreopened 
Product Version3.22.9 
Summary12085: beforeCloseHtml happen 2 times ?
DescriptionSeems beforeCloseHtml happen 2 time .... on survey listing
Steps To ReproduceImport included plugin (or copy/paste : https://framagit.org/snippets/380 ).
Additional InformationStrangely : it same microtime ? (seems).
It's OK on survey, not on surveylisting : maybe due to render ?

Seems not important if use only set('html') on event, but a dev can use something else .
TagsNo tags attached.
Complete LimeSurvey version number (& build)170126
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database & DB-Versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Activities

DenisChenu

DenisChenu

2017-01-26 18:24

developer  

DenisChenu

DenisChenu

2017-01-26 18:25

developer  

DenisChenu

DenisChenu

2017-01-26 18:25

developer   ~42841

Last edited: 2017-01-26 18:38

View 4 revisions

Ok , last set the html.

PS : multiple plugin must be allowed to add HTML: it's OK if using 2nd snippet : https://framagit.org/snippets/381

c_schmitz

c_schmitz

2020-03-13 18:47

administrator   ~56490

This version of LimeSurvey is not longer supported. Please check so that the issue is fixed in a more recent version of LimeSurvey. If it's not, please reopen this bug report. Thank you.

Issue History

Date Modified Username Field Change
2017-01-26 18:24 DenisChenu New Issue
2017-01-26 18:24 DenisChenu Status new => assigned
2017-01-26 18:24 DenisChenu Assigned To => ollehar
2017-01-26 18:24 DenisChenu File Added: checkBeforeCloseHtml.zip
2017-01-26 18:25 DenisChenu File Added: Capture du 2017-01-26 18-24-54.png
2017-01-26 18:25 DenisChenu Note Added: 42841
2017-01-26 18:27 DenisChenu Note Edited: 42841 View Revisions
2017-01-26 18:35 DenisChenu Note Edited: 42841 View Revisions
2017-01-26 18:38 DenisChenu Note Edited: 42841 View Revisions
2020-03-13 18:47 c_schmitz Note Added: 56490
2020-03-13 18:47 c_schmitz Status assigned => closed
2020-03-13 19:12 DenisChenu Status closed => new
2020-03-13 19:12 DenisChenu Resolution open => reopened
2020-03-13 19:12 DenisChenu Product Version 2.62.x => 3.22.9