View Issue Details

IDProjectCategoryView StatusLast Update
09069Development [All Projects] Survey designpublic2017-04-25 12:02
ReportertammoAssigned ToLouisGac 
PrioritynormalSeverityminor 
Status resolvedResolutionfixed 
Product Version 
Target Version2.06Fixed in Version 
Summary09069: CKEditor will not accept "paste" in IE11
DescriptionUsing the current CKEditor, you cannot paste text anymore. This is a CKEditor version 3 bug, which is resolved in CKEditor version 4
Steps To ReproduceUse IE11
Open question in back end
Try to paste text in CKEditor
Fail
Additional Informationhttp://ckeditor.com/forums/CKEditor/Bugs-in-IE-11
TagsNo tags attached.

Activities

tammo

2015-08-05 08:13

reporter   ~32882

Is there an idea when the current ckeditor is replaced to version 4. Could the ckeditor be placed in a library that is user updatable?

tammo

2016-04-20 14:24

reporter   ~37607

This can be closed now, since it is resolved in: https://bugs.limesurvey.org/view.php?id=10990

Issue History

Date Modified Username Field Change
2014-06-05 13:26 tammo New Issue
2014-06-05 22:51 c_schmitz Assigned To => c_schmitz
2014-06-05 22:51 c_schmitz Status new => acknowledged
2014-06-11 17:25 c_schmitz Assigned To c_schmitz =>
2014-06-11 17:25 c_schmitz Target Version => 2.06
2014-06-11 17:25 c_schmitz Project Bug reports => Development
2015-08-05 08:13 tammo Note Added: 32882
2016-04-20 14:24 tammo Note Added: 37607
2017-04-25 12:02 LouisGac Assigned To => LouisGac
2017-04-25 12:02 LouisGac Status acknowledged => resolved
2017-04-25 12:02 LouisGac Resolution open => fixed