View Issue Details

IDProjectCategoryView StatusLast Update
08582Development [All Projects] Survey designpublic2016-08-24 16:59
ReporterDenisChenu Assigned ToDenisChenu  
PrioritynormalSeverityminor 
Status closedResolutionfixed 
Product Version2.05 
Target VersionFixed in Version2.5x 
Summary08582: Better information when can not activate survey
Description

If you can not activate survey for any reason you only have only ' 'surveytablecreation' for information error.

Even with debug>1 ....

Steps To Reproduce

See: http://bugs.limesurvey.org/view.php?id=8514

Or hack your SQL sub question code to have duplicate

Additional Information

Think Yii can return just the error (not the complete 500 page, just the DB error information)

TagsNo tags attached.

Activities

DenisChenu

DenisChenu

2016-08-24 16:59

developer   ~40468

Closed since a while ....

Issue History

Date Modified Username Field Change
2014-01-22 19:42 DenisChenu New Issue
2016-08-24 16:59 DenisChenu Note Added: 40468
2016-08-24 16:59 DenisChenu Status new => closed
2016-08-24 16:59 DenisChenu Assigned To => DenisChenu
2016-08-24 16:59 DenisChenu Resolution open => fixed
2016-08-24 16:59 DenisChenu Fixed in Version => 2.5x