View Issue Details

IDProjectCategoryView StatusLast Update
07757Development [All Projects] Survey designpublic2015-08-21 15:51
ReporterDenisChenu Assigned ToDenisChenu  
PrioritynormalSeverityminor 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version2.05 
Summary07757: Unable to show Adanced seting when create a new question
Description

When make a new question, clicking on "Advanced settings" not shown

Steps To Reproduce

Add a question and try to look at advanced setings

Additional Information

$("#qid").val() is undefined.
In 2.0 : Post value is set, not in 2.05 : maybe some change in jquery ?

TagsNo tags attached.

Activities

DenisChenu

DenisChenu

2013-04-10 13:40

developer   ~24933

Fix committed to 2.05 branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=12255

Related Changesets

LimeSurvey: 2.05 c051350d

2013-04-10 11:40:02

DenisChenu

Details Diff
Dev: fixed issue 07757: Unable to show Adanced seting when create a new question Affected Issues
07757
mod - application/controllers/admin/questions.php Diff File

Issue History

Date Modified Username Field Change
2013-04-10 13:28 DenisChenu New Issue
2013-04-10 13:28 DenisChenu Project Bug reports => Development
2013-04-10 13:28 DenisChenu Assigned To => DenisChenu
2013-04-10 13:28 DenisChenu Status new => assigned
2013-04-10 13:40 DenisChenu Changeset attached => LimeSurvey 2.05 c051350d
2013-04-10 13:40 DenisChenu Note Added: 24933
2013-04-10 13:40 DenisChenu Resolution open => fixed
2013-04-10 15:04 DenisChenu Status assigned => resolved
2013-04-10 15:04 DenisChenu Fixed in Version => 2.05
2015-08-21 15:51 c_schmitz Status resolved => closed