View Issue Details

IDProjectCategoryView StatusLast Update
07717Bug reports[All Projects] Conditionspublic2013-04-01 16:36
ReportergerhardAssigned Toc_schmitz 
PrioritynormalSeveritymajor 
Status closedResolutionunable to reproduce 
Product Version2.00+ 
Target VersionFixed in Version 
Summary07717: After setting of conditions no access to question groups
Descriptionhttps://www.limesurvey.org/de/forum/german-forum/92995-nach-setzen-von-bedingung-wird-gruppe-nicht-mehr-geladen#94450
If you need a translation pls. contact me.
Steps To ReproduceAll steps are described in the post (see link in "description")
Additional InformationAll infos are described in the post (see link in "description")

The condition in the test-file can be found in question 603.
TagsNo tags attached.
Complete LimeSurvey version number (& build)130325
I will donate to the project if issue is resolvedNo
BrowserFirefox & IE
Database & DB-VersionmySQL 5.1.66
Operating System (Server)Unix Socket
Webserver software & version5.1.66-0+squeeze1-log
PHP VersionPHP 5.3.14

Activities

gerhard

gerhard

2013-03-30 16:45

reporter  

test_survey_137336.lss (114,144 bytes)
c_schmitz

c_schmitz

2013-04-01 16:36

administrator   ~24888

I cannot reproduce this and if this works in the demo (which is version 2.0) it is most likely a problem of your server.

Issue History

Date Modified Username Field Change
2013-03-30 16:45 gerhard New Issue
2013-03-30 16:45 gerhard File Added: test_survey_137336.lss
2013-04-01 16:36 c_schmitz Note Added: 24888
2013-04-01 16:36 c_schmitz Status new => closed
2013-04-01 16:36 c_schmitz Assigned To => c_schmitz
2013-04-01 16:36 c_schmitz Resolution open => unable to reproduce