View Issue Details

IDProjectCategoryView StatusLast Update
07045Development [All Projects] Survey takingpublic2012-12-11 14:01
ReporterDenisChenu Assigned ToDenisChenu  
PrioritynormalSeveritycrash 
Status closedResolutionfixed 
Product Version2.1 
Target VersionFixed in Version2.1 
Summary07045: Survey is empty
Description

All survey form is empty

Steps To Reproduce

Add a new survey (or not: just use already existing survey too)
Add a group
Add a question (long text is OK)

Test the survey : survey form is empty

Additional Information

With another surevy i have :
Undefined variable: qanda
./application/helpers/SurveyRuntimeHelper.php(920)

TagsNo tags attached.

Activities

DenisChenu

DenisChenu

2012-12-11 14:01

developer   ~23118

Not able to reproduce today (2012-12-11)

Issue History

Date Modified Username Field Change
2012-12-07 11:18 DenisChenu New Issue
2012-12-07 11:19 DenisChenu Severity minor => crash
2012-12-11 14:01 DenisChenu Note Added: 23118
2012-12-11 14:01 DenisChenu Status new => closed
2012-12-11 14:01 DenisChenu Assigned To => DenisChenu
2012-12-11 14:01 DenisChenu Resolution open => fixed
2012-12-11 14:01 DenisChenu Fixed in Version => 2.1