View Issue Details

IDProjectCategoryView StatusLast Update
07024Bug reports[All Projects] Survey takingpublic2012-12-14 14:06
ReporterjeloAssigned Toc_schmitz 
PrioritynormalSeveritymajor 
Status closedResolutionduplicate 
Product Version2.00+ 
Target VersionFixed in Version 
Summary07024: Questions Group randomization broken
DescriptionRandom order of questions groups not working.

Since there is no documentation about this feature of LS2 there is might a problem on user end.

If you name three questions groups with the same name I would expect to see a random order for these three questions groups.

This is not happening.
Additional InformationThe ongoing discussion is here. There are a few users with this problem.

http://www.limesurvey.org/de/forum/design-issues/89246-random-order-for-each-participant
TagsNo tags attached.
Complete LimeSurvey version number (& build)121204
I will donate to the project if issue is resolvedNo
BrowserFirefox
Database & DB-VersionMySQL 5.1
Operating System (Server)CentOS 6
Webserver software & versionApache 2.2 X
PHP Version5.3.X

Relationships

duplicate of 07011 closedmdekker It is not possible to randomize the order of groups even when a randomization groupname is set. 

Activities

jelo

jelo

2012-12-05 15:01

reporter   ~22910

See Bugreport 07011

Issue History

Date Modified Username Field Change
2012-12-05 13:57 jelo New Issue
2012-12-05 15:01 jelo Note Added: 22910
2012-12-05 15:24 mdekker Relationship added related to 07011
2012-12-06 11:23 c_schmitz Relationship deleted related to 07011
2012-12-06 11:23 c_schmitz Relationship added duplicate of 07011
2012-12-06 11:24 c_schmitz Status new => closed
2012-12-06 11:24 c_schmitz Assigned To => c_schmitz
2012-12-06 11:24 c_schmitz Resolution open => duplicate
2012-12-14 14:06 mdekker Relationship added related to 07083
2012-12-14 14:06 mdekker Relationship deleted related to 07083