View Issue Details

IDProjectCategoryView StatusLast Update
06906Bug reports[All Projects] LimeSurvey Websitepublic2012-11-20 14:27
ReporterDenisChenuAssigned Toc_schmitz 
PrioritynormalSeverityminor 
Status closedResolutionfixed 
Product Version2.00+ 
Target VersionFixed in Version2.00+ 
Summary06906: Unable to have good page on LS docs in french
DescriptionI have no HEAD in documentation page with user prefs settings in fr.
Then no js,no css etc ....

Steps To ReproduceSet your language to french : think it's done
Additional InformationOK for
- http://docs.limesurvey.org/user1
- http://docs.limesurvey.org/tiki-lastchanges.php
- ...
KO for
- http://docs.limesurvey.org/tiki-index.php
- http://docs.limesurvey.org/Instructions+fran%C3%A7aises+pour+LimeSurvey (default index ?)

Tested with chromium and FF
TagsNo tags attached.
Complete LimeSurvey version number (& build)121120
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database & DB-Versionnot relevant
Operating System (Server)not relevant
Webserver software & versionnot relevant
PHP Versionnot relevant

Relationships

duplicate of 05788 closedc_schmitz Great problem on http://docs.limesurvey.org 

Activities

DenisChenu

DenisChenu

2012-11-20 13:32

developer   ~22328

Duplicate : http://bugs.limesurvey.org/view.php?id=5788

Surely same fix ;)
c_schmitz

c_schmitz

2012-11-20 14:00

administrator   ~22330

I cannot reproduce it.
I have set my preferences to French.
DenisChenu

DenisChenu

2012-11-20 14:27

developer   ~22332

8-o It's work .... a cache issue ?????????? Not in my browser : tested with new chromium installation.

Issue History

Date Modified Username Field Change
2012-11-20 13:31 DenisChenu New Issue
2012-11-20 13:31 DenisChenu Status new => assigned
2012-11-20 13:31 DenisChenu Assigned To => c_schmitz
2012-11-20 13:31 DenisChenu Relationship added duplicate of 05788
2012-11-20 13:32 DenisChenu Note Added: 22328
2012-11-20 14:00 c_schmitz Note Added: 22330
2012-11-20 14:27 DenisChenu Note Added: 22332
2012-11-20 14:27 DenisChenu Status assigned => closed
2012-11-20 14:27 DenisChenu Resolution open => fixed
2012-11-20 14:27 DenisChenu Fixed in Version => 2.00+