Anonymous Login
2016-10-21 16:47 CEST

View Issue Details Jump to Notes ] Related Changesets ]
IDProjectCategoryView StatusLast Update
05979Bug reports[All Projects] Survey takingpublic2012-04-05 19:16
Assigned ToTMSWhite 
Product Version1.92+ 
Target VersionFixed in Version1.92+ 
Summary05979: values prefilled via URL are not passed through to end URL
DescriptionI set up 2 test surveys on the demo site and was able to reproduce the problem. I left the prefill question non-hidden so you can see the prefill is working. But the survey id is not coming out in the end URL. I did add the language parameter this time just to see if it made a difference, but it didn't Try it out.

ABC Survey 1: sid = 66892
ABC Survey 2: sid = 64971

Link to start ABC Survey 1:

END URL (should go to ABC Survey 2):{INSERTANS:66892X230X1453}&lang=en
TagsNo tags attached.
Complete LimeSurvey version number (& build)120325
I will donate to the project if issue is resolvedNo
Database & DB-VersionMysql 5.3
Operating System (Server)Windows XP
Webserver software & versionXAMPP
PHP Version5.3
Attached Files




TMSWhite (reporter)

Fix committed to master branch:


TMSWhite (reporter)

Fix committed to Yii branch:


c_schmitz (administrator)

New 1.92+ version released.

+Related Changesets

-Issue History
Date Modified Username Field Change
2012-04-03 03:45 TMSWhite New Issue
2012-04-03 03:46 TMSWhite Changeset attached => LimeSurvey master f5bc2064
2012-04-03 03:46 TMSWhite Note Added: 18176
2012-04-03 03:46 TMSWhite Assigned To => TMSWhite
2012-04-03 03:46 TMSWhite Resolution open => fixed
2012-04-03 03:48 TMSWhite Status new => resolved
2012-04-03 03:48 TMSWhite Fixed in Version => 1.92+
2012-04-04 04:27 TMSWhite Changeset attached => LimeSurvey Yii d565f050
2012-04-04 04:27 TMSWhite Changeset attached => LimeSurvey Yii 65cdd514
2012-04-04 04:27 TMSWhite Note Added: 18184
2012-04-05 19:16 c_schmitz Note Added: 18233
2012-04-05 19:16 c_schmitz Status resolved => closed
+Issue History