View Issue Details

IDProjectCategoryView StatusLast Update
03858Development Otherpublic2009-11-20 04:13
Reporterc_schmitz Assigned Tojcleeland  
PrioritynormalSeveritymajor 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.87 
Summary03858: Bug in new feature
Description

When I run attached survey I get the following errors on survey submission:

Notice: Undefined index: tbdisp71879X20X187 in D:\web\xampp\htdocs\limesurvey\index.php on line 1301

Notice: Undefined index: tbdisp71879X20X187 in D:\web\xampp\htdocs\limesurvey\index.php on line 1302

Notice: Undefined index: tbdisp71879X20X187 in D:\web\xampp\htdocs\limesurvey\index.php on line 1301

Notice: Undefined index: tbdisp71879X20X187 in D:\web\xampp\htdocs\limesurvey\index.php on line 1302

I think it has something to do with the new array_filters/exclusion_filter

Additional Information

Dev Build 7925

TagsNo tags attached.

Activities

2009-11-19 12:23

 

limesurvey_survey_71879_bug.csv (6,352 bytes)
jcleeland

jcleeland

2009-11-20 04:13

reporter   ~10158

Fixed in revision 7929

Issue History

Date Modified Username Field Change
2009-11-19 12:23 c_schmitz New Issue
2009-11-19 12:23 c_schmitz File Added: limesurvey_survey_71879_bug.csv
2009-11-19 12:24 c_schmitz Status new => assigned
2009-11-19 12:24 c_schmitz Assigned To => jcleeland
2009-11-20 04:13 jcleeland Note Added: 10158
2009-11-20 04:13 jcleeland Status assigned => closed
2009-11-20 04:13 jcleeland Resolution open => fixed
2009-11-20 04:13 jcleeland Fixed in Version => 1.87