View Issue Details

This bug affects 1 person(s).
 6
IDProjectCategoryView StatusLast Update
18535Bug reportsOtherpublic2023-01-20 14:15
Reporterelissa Assigned Togabrieljenik  
PrioritynormalSeveritytrivial 
Status closedResolutionunable to reproduce 
Product Version3.28.x 
Summary18535: The link of the "LimeSurvey extension marketplace" main page button is broken
Description

The link to the limestore that is under the "LimeSurvey extension marketplace" button on the adminstrator main page is not valid: 404 error.

Steps To Reproduce

Steps to reproduce

(Replace this text with detailed step-by-step instructions on how to reproduce the issue)

Expected result

(Write here what you expected to happen)

Actual result

(Write here what happened instead)

TagsNo tags attached.
Bug heat6
Complete LimeSurvey version number (& build)Version 3.28.40+221129
I will donate to the project if issue is resolvedNo
Browser
Database type & version mysqlnd 8.1.6
Server OS (if known)
Webserver software & version (if known)
PHP Version 8.1.6

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

ollehar

ollehar

2022-12-05 11:37

administrator   ~72998

Can you tell us which link exactly you visit when you see 404?

elissa

elissa

2022-12-05 14:08

reporter   ~73003

https://account.limesurvey.org/limestore?view=extensiondetails&id=49?text-search=&order_by=created&desc_asc=desc&extension_type=all&version_4=1&pagination_limit=5&pagination_page=1?view=author&owner_id=11021?view=extensiondetails&id=42?view=extensiondetails&id=52?view=extensiondetails&id=42?view=author&owner_id=230279?extension_type=t&version_3=1?view=author&owner_id=11021?view=extensiondetails&id=36?view=extensiondetails&id=27?view=extensiondetails&id=40?view=extensiondetails&amp%3Bid=40?view=extensiondetails&id=34?view=author&owner_id=49797?text-search=&order_by=created&desc_asc=desc&tag_1=1&extension_type=all&pagination_limit=5&pagination_page=1?extension_type=t&version_3=1?view=extensiondetails&id=15?view=extensiondetails&id=49?view=extensiondetails&id=49?view=extensiondetails&id=35?view=author&owner_id=11021?view=author&owner_id=49797?view=author&owner_id=206025?id=49&view=extensiondetails?view=extensiondetails&id=49?text-search=&order_by=created&desc_asc=desc&extension_type=t&pagination_limit=5&pagination_page=1?view=extensiondetails&id=40?view=extensiondetails&id=40?view=extensiondetails&id=49?view=extensiondetails&id=34?view=extensiondetails&id=49?view=extensiondetails&id=40?view=extensiondetails&id=40?view=extensiondetails&id=42?view=extensiondetails&id=23?view=extensiondetails&id=48?view=author&owner_id=49797?view=author&owner_id=11021?view=extensiondetails&id=100?view=extensiondetails&id=40?view=extensiondetails&id=42?view=extensiondetails&id=40?extension_type=t&version_3=1?view=extensiondetails&id=49?text-search=&order_by=created&desc_asc=desc&extension_type=t&pagination_limit=5&pagination_page=1?view=extensiondetails&id=40?view=extensiondetails&id=52?view=extensiondetails&id=44?view=extensiondetails&id=40?view=extensiondetails&id=42?view=extensiondetails&id=47?view=extensiondetails&id=42?view=author&owner_id=3578?view=extensiondetails&id=40?view=extensiondetails&id=15?view=extensiondetails&id=49?view=extensiondetails&id=40?view=extensiondetails&id=40?view=extensiondetails&id=34?view=author&owner_i

elissa

elissa

2022-12-05 14:12

reporter   ~73004

This is rather strage, but I copied it from address line of the browser after I pressing the tile "LimeSurvey extension marketplace" on the main admistrator page.

gabrieljenik

gabrieljenik

2023-01-19 13:38

manager   ~73497

As per the comments, Shall this be closed?
Thanks

ollehar

ollehar

2023-01-19 15:15

administrator   ~73500

Link works for me

elissa

elissa

2023-01-19 16:21

reporter   ~73502

After clicking the store pile I'm getting 404 page. I'm attaching the images. Version 3.28.45+230117 .

store2.png (35,026 bytes)   
store2.png (35,026 bytes)   
store1.png (59,339 bytes)   
store1.png (59,339 bytes)   
gabrieljenik

gabrieljenik

2023-01-20 13:03

manager   ~73510

Strange. Can't reproduce it.
Can you please right click the store icon and copy the link. Please send it to us.
Thanks!

elissa

elissa

2023-01-20 13:24

reporter   ~73511

I'm sorry, I don't have an option to copy link on right-click. See screen.

no-copy-link.png (80,418 bytes)   
no-copy-link.png (80,418 bytes)   
elissa

elissa

2023-01-20 13:27

reporter   ~73512

But if this is only my problem, forget it. No need to waste your time when more important things wait ;-).

gabrieljenik

gabrieljenik

2023-01-20 14:15

manager   ~73515

As per the comments, I will be closing the ticket.
Sorry not being more helpfull.

thanks!

Issue History

Date Modified Username Field Change
2022-12-02 14:25 elissa New Issue
2022-12-05 11:37 ollehar Note Added: 72998
2022-12-05 11:37 ollehar Bug heat 0 => 2
2022-12-05 11:39 ollehar Priority none => normal
2022-12-05 14:08 elissa Note Added: 73003
2022-12-05 14:08 elissa Bug heat 2 => 4
2022-12-05 14:12 elissa Note Added: 73004
2023-01-19 13:38 gabrieljenik Note Added: 73497
2023-01-19 13:38 gabrieljenik Bug heat 4 => 6
2023-01-19 13:38 gabrieljenik Status new => feedback
2023-01-19 15:15 ollehar Note Added: 73500
2023-01-19 16:21 elissa Note Added: 73502
2023-01-19 16:21 elissa File Added: store2.png
2023-01-19 16:21 elissa File Added: store1.png
2023-01-19 16:21 elissa Status feedback => new
2023-01-20 13:03 gabrieljenik Note Added: 73510
2023-01-20 13:03 gabrieljenik Status new => feedback
2023-01-20 13:24 elissa Note Added: 73511
2023-01-20 13:24 elissa File Added: no-copy-link.png
2023-01-20 13:24 elissa Status feedback => new
2023-01-20 13:27 elissa Note Added: 73512
2023-01-20 14:15 gabrieljenik Assigned To => gabrieljenik
2023-01-20 14:15 gabrieljenik Status new => closed
2023-01-20 14:15 gabrieljenik Resolution open => unable to reproduce
2023-01-20 14:15 gabrieljenik Note Added: 73515