View Issue Details

This bug affects 1 person(s).
 10
IDProjectCategoryView StatusLast Update
18109Bug reportsSurvey editingpublic2022-05-17 15:03
Reporterjelen1 Assigned Togabrieljenik  
PrioritynoneSeverityblock 
Status closedResolutionno change required 
Product Version5.3.x 
Summary18109: The list of question groups hangs
Description

When I try to get a list of question groups in any survey, the window turns gray and waits. Cursor show waiting state.
Nothing happens anymore. It is necessary reload the page. (Dotaznik_chyba.jpg)
Everything else works without problems - only list of question groups is unusable.
...
I tried to change the interface language to English, but I found that this link remained in Czech (Dotaznik_chyba1.jpg). Is it possible that there was an error during the update? ComfortUpdate did not report any problem. But I used it after 5 months.

TagsNo tags attached.
Bug heat10
Complete LimeSurvey version number (& build)Verze 5.3.14+220516
I will donate to the project if issue is resolvedNo
BrowserFirefox, Edge, Chrome
Database type & version mysql 10.3.34-MariaDB-cll-lve
Server OS (if known) Linux 3.10.0-962.3.2.lve1.5.65.el7.x86_64
Webserver software & version (if known) Apache
PHP Version 7.4.29

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

jelen1

jelen1

2022-05-16 17:14

reporter  

Dotaznik chyba.jpg (183,654 bytes)
Dotaznik chyba1.jpg (220,486 bytes)
DenisChenu

DenisChenu

2022-05-16 17:16

developer   ~69670

Can you try to right click on Seznam skupin, and open in new tab/windows.

If you can activate debug mode before it's cool ! https://manual.limesurvey.org/Debug_mode

ollehar

ollehar

2022-05-16 17:53

administrator   ~69673

Let me try this locally.

ollehar

ollehar

2022-05-16 17:54

administrator   ~69674

Works for me in English.

jelen1

jelen1

2022-05-17 09:32

reporter   ~69696

Right click will show error:
"The system is unable to find the requested action survey".

I added test account for You:
address: https://dotaznik.czu.cz/
user: tester
passwd: testertester1
I created example survey "Testovaci", where the problem is visible.

Dotaznik chyba2.jpg (186,205 bytes)
Dotaznik chyba3.jpg (101,582 bytes)
gabrieljenik

gabrieljenik

2022-05-17 14:12

manager   ~69724

Will try to reproduce it to confirm it.

c_schmitz

c_schmitz

2022-05-17 14:30

administrator   ~69728

Please try to reset your menu items and see if the issue still exists.

jelen1

jelen1

2022-05-17 15:01

reporter   ~69735

Thank You.
it's already working properly. :-)

At first I was scared, because after resetting the menu, almost everything stopped working, but after resetting the menu entries, the menu started to behave correctly.

gabrieljenik

gabrieljenik

2022-05-17 15:03

manager   ~69737

As per the comments, will be closing the ticket.
Please add any comments in case it should be reopened.
Thanks

Issue History

Date Modified Username Field Change
2022-05-16 17:14 jelen1 New Issue
2022-05-16 17:14 jelen1 File Added: Dotaznik chyba.jpg
2022-05-16 17:14 jelen1 File Added: Dotaznik chyba1.jpg
2022-05-16 17:16 DenisChenu Note Added: 69670
2022-05-16 17:16 DenisChenu Bug heat 0 => 2
2022-05-16 17:53 ollehar Note Added: 69673
2022-05-16 17:53 ollehar Bug heat 2 => 4
2022-05-16 17:54 ollehar Note Added: 69674
2022-05-17 09:32 jelen1 Note Added: 69696
2022-05-17 09:32 jelen1 File Added: Dotaznik chyba2.jpg
2022-05-17 09:32 jelen1 File Added: Dotaznik chyba3.jpg
2022-05-17 09:32 jelen1 Bug heat 4 => 6
2022-05-17 14:12 gabrieljenik Assigned To => gabrieljenik
2022-05-17 14:12 gabrieljenik Status new => assigned
2022-05-17 14:12 gabrieljenik Status assigned => new
2022-05-17 14:12 gabrieljenik Note Added: 69724
2022-05-17 14:12 gabrieljenik Bug heat 6 => 8
2022-05-17 14:30 c_schmitz Note Added: 69728
2022-05-17 14:30 c_schmitz Bug heat 8 => 10
2022-05-17 14:30 c_schmitz Status new => feedback
2022-05-17 15:01 jelen1 Note Added: 69735
2022-05-17 15:01 jelen1 Status feedback => assigned
2022-05-17 15:03 gabrieljenik Status assigned => closed
2022-05-17 15:03 gabrieljenik Resolution open => no change required
2022-05-17 15:03 gabrieljenik Note Added: 69737