View Issue Details

This bug affects 1 person(s).
 2
IDProjectCategoryView StatusLast Update
17803Bug reportsSurvey takingpublic2021-12-14 12:19
ReporterDenisChenu Assigned To 
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version5.2.x 
Summary17803: Error shown when try to load a saved survey
Description

When click on the link to load a saved survey : have an error : «There is no matching saved response.»
User can close and think it's an issue but it's a false error.

Steps To Reproduce

Steps to reproduce

Import included survey
Launch survey
Go to next page
Click on resume later
enter user pass
Entre your valid email
Submit
Wait for email
Click on link

Expected result

Shown the form without error

Actual result

Show the form with error

TagsNo tags attached.
Bug heat2
Complete LimeSurvey version number (& build)5.2.5 (Cloud version)
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database type & versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Relationships

duplicate of 17661 closedgalads Resume from link: "no matching saved response" 
related to 17802 closedgabrieljenik Error shown when try to load a saved survey 

Users monitoring this issue

User List There are no users monitoring this issue.

Issue History

Date Modified Username Field Change
2021-12-13 19:13 DenisChenu New Issue
2021-12-13 19:13 DenisChenu Issue generated from: 17802
2021-12-13 19:13 DenisChenu Note Added: 67780
2021-12-13 19:13 DenisChenu Bug heat 0 => 2
2021-12-14 09:44 DenisChenu Relationship added related to 17802
2021-12-14 12:19 DenisChenu Relationship added duplicate of 17661
2021-12-14 12:19 DenisChenu Status new => closed
2021-12-14 12:19 DenisChenu Resolution open => duplicate