View Issue Details

This bug affects 1 person(s).
 0
IDProjectCategoryView StatusLast Update
17728Bug reportsOtherpublic2021-12-16 13:14
ReporterDenisChenu Assigned Togalads  
PrioritynoneSeverityminor 
Status confirmedResolutionopen 
Product Version5.2.x 
Summary17728: Failed to set unsafe attribute "**" of "QuestionType".
DescriptionWhen create a survey : a lot of error in log.
Steps To ReproduceSteps to reproduce
------------------------------
Add
```
        'log' => array(
                'routes' => array(
                'CWebLogRouteError' => array(
                    'class' => 'CWebLogRoute',
                    'levels' => 'error, warning, info',
                    'except' => 'exception.CHttpException.404',
                ),
            ),
        ),
```
To see the result
But error log must not happen :)
Just way to show it :)

And create a survey


Expected result
-------------------------
No error log

Actual result
-----------------
A lot of error log

TagsNo tags attached.
Bug heat0
Complete LimeSurvey version number (& build)Version 5.2.2
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database type & versionmariadb
Server OS (if known)debian
Webserver software & version (if known)nginx
PHP Versionphp7.4

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

DenisChenu

DenisChenu

2021-11-17 12:30

developer  

Issue History

Date Modified Username Field Change
2021-11-17 12:30 DenisChenu New Issue
2021-11-17 12:30 DenisChenu File Added: Capture d’écran du 2021-11-17 12-26-51.png
2021-12-16 13:14 galads Assigned To => galads
2021-12-16 13:14 galads Status new => confirmed