View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
17675Bug reportsStatisticspublic2021-10-22 14:12
Reportergalads Assigned Togalads  
PrioritynoneSeverityminor 
Status testingResolutionopen 
Product Version5.x 
Summary17675: Browse button in statistics not working properly
DescriptionIf you have a question (type: "Long free text") you are able to see the anserws in statistics by clicking the "Browse" button (see screen shot)
Steps To Reproduce1. Add a text question type
2. collect responses
3. Go to statistics
4. Select to display graphs
5. Answer (Browse Link)

Browse link does not work
TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)5.x
I will donate to the project if issue is resolvedNo
Browser
Database type & versionNot relevant
Server OS (if known)
Webserver software & version (if known)
PHP VersionNot relevant

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

galads

galads

2021-10-22 11:33

administrator  

image.png (45,268 bytes)   
image.png (45,268 bytes)   
galads

galads

2021-10-22 11:36

administrator   ~66909

https://github.com/LimeSurvey/LimeSurvey/pull/2110
DenisChenu

DenisChenu

2021-10-22 11:39

developer   ~66910

related to urlmanager no ?
Must be tested with get, path and with index or not.

4 tests to do.

Issue History

Date Modified Username Field Change
2021-10-22 11:33 galads New Issue
2021-10-22 11:33 galads File Added: image.png
2021-10-22 11:36 galads Note Added: 66909
2021-10-22 11:36 galads Bug heat 0 => 2
2021-10-22 11:37 galads Assigned To => galads
2021-10-22 11:37 galads Status new => testing
2021-10-22 11:39 DenisChenu Note Added: 66910
2021-10-22 11:39 DenisChenu Bug heat 2 => 4
2021-10-22 14:12 c_schmitz Bug heat 4 => 6
2021-10-22 14:12 c_schmitz Bug heat 6 => 4