View Issue Details

This bug affects 1 person(s).
 6
IDProjectCategoryView StatusLast Update
17601Bug reportsRemoteControlpublic2021-09-17 07:55
Reportertavernij Assigned Togalads  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version5.x 
Summary17601: PHP8 error with function get_session_key
DescriptionVoici l'erreur retourné par la fonction get_session_key en PHP8 :

"BigData::hasStream(): Argument #1 ($result) must be passed by reference, value given"
TagsNo tags attached.
Bug heat6
Complete LimeSurvey version number (& build)5.1.10
I will donate to the project if issue is resolvedNo
Browser
Database type & versionmariadb
Server OS (if known)
Webserver software & version (if known)
PHP Version8.0

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

DenisChenu

DenisChenu

2021-09-16 17:44

developer   ~66499

Can you activate debug mode ?
And the exact way to reproduce ?
tavernij

tavernij

2021-09-16 17:53

reporter   ~66500

thank you, it works by removing debug mode ...!
DenisChenu

DenisChenu

2021-09-16 17:54

developer   ~66501

Arg ?
galads

galads

2021-09-17 07:55

administrator   ~66504

Since this is no longer an issue, I will close the ticket now. If it reappears, feel free to open it again.

Issue History

Date Modified Username Field Change
2021-09-16 17:43 tavernij New Issue
2021-09-16 17:44 DenisChenu Note Added: 66499
2021-09-16 17:44 DenisChenu Bug heat 0 => 2
2021-09-16 17:53 tavernij Note Added: 66500
2021-09-16 17:53 tavernij Bug heat 2 => 4
2021-09-16 17:54 DenisChenu Note Added: 66501
2021-09-17 07:55 galads Assigned To => galads
2021-09-17 07:55 galads Status new => closed
2021-09-17 07:55 galads Resolution open => fixed
2021-09-17 07:55 galads Note Added: 66504
2021-09-17 07:55 galads Bug heat 4 => 6