View Issue Details

This bug affects 1 person(s).
 2
IDProjectCategoryView StatusLast Update
17504Bug reportsResponse browsingpublic2021-09-10 10:01
Reportergabrieljenik Assigned Togabrieljenik  
PrioritynoneSeveritypartial_block 
Status assignedResolutionopen 
Product Version5.x 
Summary17504: Responses Batch deletion modal only opens the first time
DescriptionOn the Responses page, when you click the "Batch deletion" topbar button for the first time, the modal opens correctly.
If you close the modal, the button doesn't work anymore: the modal opens and closes automatically.
TagsNo tags attached.
Bug heat2
Complete LimeSurvey version number (& build)5.0
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionMysql
Server OS (if known)
Webserver software & version (if known)
PHP Versionphp

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

gabrieljenik

gabrieljenik

2021-08-09 17:18

manager  

image.png (15,927 bytes)   
image.png (15,927 bytes)   
ollehar

ollehar

2021-08-09 17:21

administrator   ~65890

More like a block or partial block, perhaps...?

Issue History

Date Modified Username Field Change
2021-08-09 17:18 gabrieljenik New Issue
2021-08-09 17:18 gabrieljenik File Added: image.png
2021-08-09 17:18 gabrieljenik Issue generated from: 17503
2021-08-09 17:21 ollehar Note Added: 65890
2021-08-09 17:21 ollehar Bug heat 0 => 2
2021-08-09 17:23 gabrieljenik Severity crash => partial_block
2021-08-09 17:23 gabrieljenik Description Updated View Revisions
2021-08-12 08:44 galads Assigned To => galads
2021-08-12 08:44 galads Status new => acknowledged
2021-08-12 08:45 galads Status acknowledged => confirmed
2021-08-12 16:18 galads Sync to Zoho Project => |Yes|
2021-09-10 09:57 galads Status confirmed => assigned
2021-09-10 10:01 galads Assigned To galads => gabrieljenik