View Issue Details

This bug affects 1 person(s).
 8
IDProjectCategoryView StatusLast Update
17475Bug reportsStatisticspublic2021-12-29 11:27
ReporterAvichi Assigned Togalads  
PrioritynoneSeverityminor 
Status closedResolutionunable to reproduce 
Product Version5.x 
Summary17475: Clicking <Simple plugin" option on Statistics Setup Page - Lime Survey goes in to a "Loop mode, with cursor rotating.
DescriptionClicking <Simple plugin" option on Statistics Setup Page - Lime Survey goes in to a "Loop mode, with cursor rotating. and disables the options on the "Statis screen", seems system is doing something at the back.

Attached screen shot.
Steps To Reproduce1 Create a survey
2 Add a "List Option" question with 3 options
3 Answer the survey with few records
4 Go to "Statistics" screen
5 Click <Simple Plugin>
6. You will see a screen displayed as shown
Additional InformationNone at this time
TagsNo tags attached.
Bug heat8
Complete LimeSurvey version number (& build)Version 5.0.10+210723
I will donate to the project if issue is resolvedYes
BrowserFireFox
Database type & versionMySQL
Server OS (if known)Linux
Webserver software & version (if known)Apache
PHP VersionPHP Version 7.3.27

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

Avichi

Avichi

2021-07-24 21:42

reporter  

DenisChenu

DenisChenu

2021-07-25 11:48

developer   ~65608

Right click : open in new tab : save HTML
with debug=2 if possible.
Avichi

Avichi

2021-07-28 04:35

reporter   ~65660

Last edited: 2021-12-14 13:22

Save the page as HTML , could not save it as debug=2, please see the error when I open it as a "new Tab" after right click .
DenisChenu

DenisChenu

2021-07-28 08:27

developer   ~65661

Last edited: 2021-12-14 13:22

What plugin activated you have
galads

galads

2021-07-29 10:15

administrator   ~65727

Last edited: 2021-12-14 13:22

I cannot reproduce this issue. Works fine for me. What plugins do you have activated?
Avichi

Avichi

2021-12-01 23:39

reporter   ~67644

Last edited: 2021-12-14 13:22

Sorry Gentlemen, same issue with Version 5.2.4+211129 community edition, attached are the PlugIns
DenisChenu

DenisChenu

2021-12-02 08:26

developer   ~67645

Last edited: 2021-12-14 13:22

View 2 revisions

> Save the page as HTML , could not save it as debug=2, please see the error when I open it as a "new Tab" after right click .

We need more detail here … debug=1 can help ...
gabrieljenik

gabrieljenik

2021-12-28 14:56

manager   ~67867

Couldn't reproduce it either
galads

galads

2021-12-29 11:26

administrator   ~67872

Hello Avichi,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

galads

Issue History

Date Modified Username Field Change
2021-07-24 21:42 Avichi New Issue
2021-07-24 21:42 Avichi File Added: Screenshot 2021-07-24 123407.png
2021-07-25 11:48 DenisChenu Note Added: 65608
2021-07-26 13:26 galads Assigned To => galads
2021-07-26 13:26 galads Status new => testing
2021-07-28 04:35 Avichi Note Added: 65660
2021-07-28 04:35 Avichi File Added: Screenshot 2021-07-27 193322.png
2021-07-28 08:27 DenisChenu Note Added: 65661
2021-07-29 08:41 galads Status testing => acknowledged
2021-07-29 10:15 galads Note Added: 65727
2021-08-02 08:07 galads Status acknowledged => feedback
2021-12-01 23:39 Avichi Note Added: 67644
2021-12-01 23:39 Avichi File Added: Screenshot 2021-12-01 143835.png
2021-12-01 23:39 Avichi Status feedback => assigned
2021-12-02 08:26 DenisChenu Note Added: 67645
2021-12-02 08:26 DenisChenu Note Edited: 67645 View Revisions
2021-12-28 14:56 gabrieljenik Note Added: 67867
2021-12-28 14:56 gabrieljenik Bug heat 6 => 8
2021-12-29 11:26 galads Note Added: 67872
2021-12-29 11:27 galads Status assigned => closed
2021-12-29 11:27 galads Resolution open => unable to reproduce