View Issue Details

This bug affects 3 person(s).
 16
IDProjectCategoryView StatusLast Update
17446Bug reportsSurvey editingpublic2021-07-21 14:00
Reportertpartner Assigned ToJHoeck  
PriorityurgentSeveritycrash 
Status resolvedResolutionreopened 
Product Version5.x 
Summary17446: No "save" button when creating/editing questions
DescriptionWhere is the "Save" button?

See attached screenshot
TagsNo tags attached.
Bug heat16
Complete LimeSurvey version number (& build)5.0.8
I will donate to the project if issue is resolvedNo
Browsern/a
Database & DB-Versionlibmysql - mysqlnd 5.0.12-dev
Server OS (if known)Windows 10
Webserver software & version (if known)Apache/2.4.39 (Win64)
PHP Version7.3.7

Activities

tpartner

tpartner

2021-07-15 20:07

developer  

capture_2.png (92,129 bytes)   
capture_2.png (92,129 bytes)   
c_schmitz

c_schmitz

2021-07-16 10:24

administrator   ~65467

Git version only.
JHoeck

JHoeck

2021-07-16 10:38

developer   ~65468

Resolved.
tpartner

tpartner

2021-07-16 13:13

developer   ~65470

Now I see no way to get from the question edit screen to the overview screen without clicking in the left nav pane again. There is no "Save and close" or "Close" button.
capture_7.png (45,659 bytes)   
capture_7.png (45,659 bytes)   
ollehar

ollehar

2021-07-18 11:50

administrator   ~65494

> Now I see no way to get from the question edit screen to the overview screen without clicking in the left nav pane again. There is no "Save and close" or "Close" button.

I'm assuming this is by design?
tpartner

tpartner

2021-07-18 12:26

developer   ~65495

Huh? That's terrible UI and a regression.
ollehar

ollehar

2021-07-18 12:42

administrator   ~65496

Open a bug, or discuss it during the community meeting?
tpartner

tpartner

2021-07-18 12:55

developer   ~65497

Why a new bug? As far as I am concerned, this is related so this bug should be reopened.
ollehar

ollehar

2021-07-21 13:05

administrator   ~65520

Yes, this is the same bug, and sadly now released. Goddamnit.
ollehar

ollehar

2021-07-21 13:59

administrator   ~65521

Fixed and released again.

Issue History

Date Modified Username Field Change
2021-07-15 20:07 tpartner New Issue
2021-07-15 20:07 tpartner File Added: capture_2.png
2021-07-16 10:24 JHoeck Assigned To => JHoeck
2021-07-16 10:24 JHoeck Status new => assigned
2021-07-16 10:24 c_schmitz Note Added: 65467
2021-07-16 10:24 c_schmitz Bug heat 0 => 2
2021-07-16 10:24 c_schmitz Bug heat 2 => 6
2021-07-16 10:27 JHoeck Bug heat 6 => 10
2021-07-16 10:38 JHoeck Status assigned => resolved
2021-07-16 10:38 JHoeck Resolution open => fixed
2021-07-16 10:38 JHoeck Note Added: 65468
2021-07-16 10:38 JHoeck Bug heat 10 => 12
2021-07-16 13:13 tpartner Note Added: 65470
2021-07-16 13:13 tpartner File Added: capture_7.png
2021-07-16 13:13 tpartner Bug heat 12 => 14
2021-07-18 11:50 ollehar Note Added: 65494
2021-07-18 11:50 ollehar Bug heat 14 => 16
2021-07-18 12:26 tpartner Note Added: 65495
2021-07-18 12:42 ollehar Note Added: 65496
2021-07-18 12:55 tpartner Note Added: 65497
2021-07-18 12:58 ollehar Status resolved => new
2021-07-18 12:58 ollehar Resolution fixed => reopened
2021-07-19 08:24 galads Status new => assigned
2021-07-21 12:25 ollehar Priority none => high
2021-07-21 13:05 ollehar Note Added: 65520
2021-07-21 13:05 ollehar Priority high => urgent
2021-07-21 13:59 ollehar Note Added: 65521
2021-07-21 14:00 ollehar Status assigned => resolved