View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
17344Bug reportsQuestion themepublic2021-06-02 09:43
Reporterollehar Assigned Toollehar  
PrioritynoneSeverityminor 
Status closedResolutionunable to reproduce 
Product Version5.x 
Target Version5.0.0dev 
Summary17344: It's possible to uninstall core question theme, but then question editor breaks
DescriptionTitle.

1. Uninstall any number of core question themes using massive action
2. Go to survey view
3. Click "Add question"
4. 500 from server
TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)master
I will donate to the project if issue is resolvedNo
Browser-
Database type & version-
Server OS (if known)-
Webserver software & version (if known)-
PHP Version-

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

DenisChenu

DenisChenu

2021-05-31 15:04

developer   ~64673

Debug mode ?
ollehar

ollehar

2021-06-01 20:09

administrator   ~64698

Bah, can't reproduce now.
DenisChenu

DenisChenu

2021-06-02 08:18

developer   ~64703

Maybe we must disable uninstall used theme (core or not) ?
ollehar

ollehar

2021-06-02 09:30

administrator   ~64704

Yes, because how would you install them again??
ollehar

ollehar

2021-06-02 09:30

administrator   ~64705

Theme that is used cannot be uninstalled already.
DenisChenu

DenisChenu

2021-06-02 09:43

developer   ~64706

great :)

Issue History

Date Modified Username Field Change
2021-05-31 14:31 ollehar New Issue
2021-05-31 15:04 DenisChenu Note Added: 64673
2021-06-01 20:09 ollehar Note Added: 64698
2021-06-01 20:09 ollehar Assigned To => ollehar
2021-06-01 20:09 ollehar Status new => closed
2021-06-01 20:09 ollehar Resolution open => unable to reproduce
2021-06-02 08:18 DenisChenu Note Added: 64703
2021-06-02 09:30 ollehar Note Added: 64704
2021-06-02 09:30 ollehar Note Added: 64705
2021-06-02 09:43 DenisChenu Note Added: 64706