View Issue Details

This bug affects 1 person(s).
 2
IDProjectCategoryView StatusLast Update
17338Bug reportsUser / Groups / Rolespublic2021-06-18 10:00
Reporteryniquet Assigned Togalads  
PrioritynormalSeverityminor 
Status closedResolutionfixed 
Product Version5.x 
Summary17338: LS 5.0 add role to user
DescriptionIn user management panel the first time you click on the icon 'user role' in the popup windows you can select a role in the list box, the second time the list box is to small
Steps To Reproduceclick on the icon 'user role' close the popup and then click a other time... the list box is too small
TagsNo tags attached.
Bug heat2
Complete LimeSurvey version number (& build)LimeSurvey Community Edition Version 5.0.0+210526
I will donate to the project if issue is resolvedNo
Browserchrome
Database & DB-Version447
Server OS (if known)linux
Webserver software & version (if known)apache 2.4.38
PHP Version7.3.19

Activities

yniquet

yniquet

2021-05-28 19:51

reporter  

galads

galads

2021-06-18 09:59

administrator   ~64950

Hello yniquet,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

galads

Issue History

Date Modified Username Field Change
2021-05-28 19:51 yniquet New Issue
2021-05-28 19:51 yniquet File Added: 2021-05-28 13_39_39-LimeSurvey-Lab.png
2021-05-28 21:09 ollehar Priority none => normal
2021-06-18 09:59 galads Note Added: 64950
2021-06-18 10:00 galads Assigned To => galads
2021-06-18 10:00 galads Status new => closed
2021-06-18 10:00 galads Resolution open => fixed